News UnrealEd Files Mods FragBU Liandri Archives
BeyondUnreal Forums

Go Back   BeyondUnreal Forums > Unreal Development > Mapping

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 20th Mar 2004, 05:46 PM   #1
BloodBorne
Registered User
 
Join Date: Mar. 20th, 2004
Posts: 3
Unhappy VERY basic selection problem with UnrealEd 3.0

I was just starting to follow along with the VTMs included with the DVD SE for UT2004, and I am doing the very first level tutorial. I was following along with the VTM, and they started discussing how to select and delete brushes. I tried to follow along, but I couldn't select my subtracted brush to delete it in any of the viewports with any of my mouse buttons. All I could select was the constructor brush with the Ctrl button.

I figured I would encounter problems as a newbie, but I never anticipated getting stuck 3 minutes into the first VTM with a clicking issue . If anyone could help me, that would be greatly appreciated.

Last edited by BloodBorne; 20th Mar 2004 at 06:43 PM.
BloodBorne is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:41 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Copyright ©1998 - 2012, BeyondUnreal, Inc.
Privacy Policy | Terms of Use
Bandwidth provided by AtomicGamer