News UnrealEd Files Mods FragBU Liandri Archives
BeyondUnreal Forums

Go Back   BeyondUnreal Forums > Unreal Development > UnrealEngine2 Runtime > General Discussion

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 26th Feb 2004, 03:51 AM   #1
jeeves
Registered User
 
Join Date: Feb. 23rd, 2004
Posts: 10
Error when building level

Hi,
When I select build all UE2 begins to build the level but during the process it closes down and a critical error appears saying the following:

No Label

OS: Windows XP 5.1 (Build:2600)
CPU: GenuineIntel Unknown Processor@ 2407MHz with 255MB RAM
Video: Mobility Radeon (6015)

General Protection Fault!

History: RenderLevel<-FLevelSceneNode::Render<-FPlayerSceneNode::Render<-UUnrealEdEngine:raw<-(Cam=U2Viewport0, Flags=850036425<-UWindowsViewport::Repaint<-UEditorEngine::RedrawLevel<-WEditorFrame::OnCommand<-WWindow::WndProc<-WWindow::StaticProc<-FFeddbackContextWindows::StatusUpdatef<-UEditorEngine::Exec_BSP<-UEditorEngine::Exec<-(BSP Rebuild)<-UUnrealEdEngine::Exec<-WPageOptions:uildBSP<-WPageOptions::OnBuildClick<-WEditorFrame::OnCommand<-WWindow::WndProc<-WWindow::StaticProc<-MessagePump<-MainLoop

Could someone please explain what these means or even help me solve this problem as its not allowing me to build my level and then play it. I am using UE2 on a laptop if that makes any difference.

Thanks
jeeves is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:30 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Copyright ©1998 - 2012, BeyondUnreal, Inc.
Privacy Policy | Terms of Use
Bandwidth provided by AtomicGamer