News UnrealEd Files Mods FragBU Liandri Archives
BeyondUnreal Forums

Go Back   BeyondUnreal Forums > BeyondUnreal > Games > Unreal Tournament Series > Original Unreal Tournament

Reply
 
Thread Tools Display Modes
Old 15th May 2000, 08:18 PM   #1
Sadric
Registered User
 
Join Date: Feb. 29th, 2000
Location: USA
Posts: 1
Angry

Help!
i've customized all 32 bots in the bots config. How come when I start a multiplayer game, with random bots checked it always picks the first 6 bots(have the min. players set @ 7, me and 6 bots). the bots never spawn in random order. Anyone know why this is and how to fix it. I'd like to play with a random mix of bots every time i play. Help!
Sadric.
Sadric is offline   Reply With Quote
Old 15th May 2000, 08:29 PM   #2
[PuF]Neo_Skinz
Hentai Freak
 
[PuF]Neo_Skinz's Avatar
 
Join Date: Apr. 25th, 2000
Location: Northern Ireland
Posts: 778
Lightbulb

have you got the latest patch 413 for UT? It was supposed to fix that problem. It fixed it for me anyway!



Visit Neo Skinz to see my Winamp and ICQ skins.

"Philosophy is to science as pornography is to sex!"
[PuF]Neo_Skinz is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:09 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Copyright ©1998 - 2012, BeyondUnreal, Inc.
Privacy Policy | Terms of Use
Bandwidth provided by AtomicGamer