News UnrealEd Files Mods FragBU Liandri Archives
BeyondUnreal Forums

Go Back   BeyondUnreal Forums > BeyondUnreal > Games > Unreal Tournament Series > Original Unreal Tournament

Reply
 
Thread Tools Display Modes
Old 1st Dec 1999, 04:19 AM   #1
NeoBot
Registered User
 
Join Date: Dec. 1st, 1999
Posts: 3
Angry

Every time i start UT it just shows the 640X480 white screen with the logo on it and never starts the game and then you can Ctrl Alt Del and see that it is still running the same thing happens when i use safe mode any ideas?
NeoBot is offline   Reply With Quote
Old 1st Dec 1999, 08:37 AM   #2
bootybandit
flak spammer extraordinaire
 
bootybandit's Avatar
 
Join Date: Nov. 28th, 1999
Location: L.A. (lower alabama)
Posts: 33
Post

Need more info, like system specs. D3D or Glide?
bootybandit is offline   Reply With Quote
Old 1st Dec 1999, 02:57 AM   #3
NeoBot
Registered User
 
Join Date: Dec. 1st, 1999
Posts: 3
Post

I have a P2 400, Voodoo3 2000 Pci, SB Live!, 64MB Ram, and a 32X Cd-Rom. I havent got to a screen to ask me what to use D3D or Glide yet.
NeoBot is offline   Reply With Quote
Old 1st Dec 1999, 04:35 PM   #4
bootybandit
flak spammer extraordinaire
 
bootybandit's Avatar
 
Join Date: Nov. 28th, 1999
Location: L.A. (lower alabama)
Posts: 33
Post

What resolution and color depth settings are you using on your desktop? Bring it to 800x600 and 16 bit color and see if that helps. May want to try uninstalling and then re-installing the game.

[This message has been edited by bootybandit (edited 12-01-1999).]
bootybandit is offline   Reply With Quote
Old 1st Dec 1999, 08:22 PM   #5
DrDestiny
Registered User
 
Join Date: Dec. 1st, 1999
Posts: 1
Unhappy

I am having the same problem. I have a P2 266mhz, 64 Megs of RAM, and a Voodoo2
My resolution is set to 800 X 600 and 16 bit.
The stupid logo just comes on then disappears, and that's it... the program just quits. It's AWFUL!
DrDestiny is offline   Reply With Quote
Old 2nd Dec 1999, 01:32 AM   #6
NeoBot
Registered User
 
Join Date: Dec. 1st, 1999
Posts: 3
Talking

I Got it to work [img]/~unreal/ubb/html/smile.gif[/img] i had to unhook one of my cd rom drives so its my comp amd not the game maybe oh well off to the killing.
NeoBot is offline   Reply With Quote
Old 2nd Dec 1999, 01:34 AM   #7
RW
Registered User
 
Join Date: Nov. 24th, 1999
Location: Sparks, Nevada USA
Posts: 234
Post

Err what in the world made you think of doing that? [img]/~unreal/ubb/html/smile.gif[/img] Nice to see you got it working but how you did it I have a hard time understanding.
RW is offline   Reply With Quote
Old 3rd Dec 1999, 01:21 AM   #8
rmurray
Registered User
 
Join Date: Dec. 2nd, 1999
Posts: 3
Red face

I am having the same problem. The game repeatedly spins up and down the CDROM drive & essentially hangs the system. After 12 minutes (!) the game starts & runs normally. PII-400, CD is a Quad-speed CD running on a Promise Ultra66 IDE drive controller. Perhaps it's confused by the nonstandard controller?
rmurray is offline   Reply With Quote
Old 3rd Dec 1999, 01:43 AM   #9
Fireseal
Registered User
 
Join Date: Nov. 30th, 1999
Location: Edmonds, WA (USA)
Posts: 19
Post

it probably is confused! take it off that controller and put it on your mobo....no cd-rom drives support udm/66 YET


What is the average flight speed of an unladen swallow?
Fireseal is offline   Reply With Quote
Old 6th Dec 1999, 09:58 PM   #10
rmurray
Registered User
 
Join Date: Dec. 2nd, 1999
Posts: 3
Cool

Bingo, that worked fine, and in fact I got email from GT Interactive that confessed that safedisc (the copy protection scheme causing this problem) doesn't work with UDMA66 controllers. I had my CD plugged into a Promise UDMA66 controller add-on card. Interestingly enough, GT Interactive then proceeded to point me to the above-referenced patch on *************!

I have asked them what happens when the next UT patch comes out, no answer yet...
rmurray is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:27 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Copyright ©1998 - 2012, BeyondUnreal, Inc.
Privacy Policy | Terms of Use
Bandwidth provided by AtomicGamer