News UnrealEd Files Mods FragBU Liandri Archives
BeyondUnreal Forums

Go Back   BeyondUnreal Forums > BeyondUnreal > Games > Unreal Tournament Series > Original Unreal Tournament

Reply
 
Thread Tools Display Modes
Old 2nd Dec 1999, 02:46 PM   #1
Killerfro
Registered User
 
Join Date: Dec. 2nd, 1999
Location: N. Little Rock, AR.
Posts: 11
Post

This stuff is really getting on my nerve!! When I am pinging the servers I get really good number(i think anyway). I get in the game and my connection sky rockets to sometimes 4000 or more. Whats the deal? Im on a 56k connection and connect at 46.6 average. I have a PIII 500 128 ram and a TNT/8 ram card.
I also get lock ups in the game. I tried the cache change but it dosent work. The lockups also happens in other games(QIII). Its not an online only situation either. It happens every now and then. Any ideas?
Killerfro is offline   Reply With Quote
Old 2nd Dec 1999, 03:22 AM   #2
drumber
Registered User
 
Join Date: Nov. 10th, 1999
Location: North Hollywood, Ca., USA
Posts: 176
Post

Your biggest problem is probably that your using AOL (assuming your using the same ISP as what's in your email address). AOL just won't work for online gaming. Try out some other ISPs, most of them have a free trial so you don't have to cancel what your using until you find one you like. AT&T worked pretty good for me when I was on 56k. Also go here for some modem tweaks that will improve your speed:
http://www.tweak3d.net/tweak/modem/

Good luck.

drumber is offline   Reply With Quote
Old 2nd Dec 1999, 03:40 AM   #3
thundergirl[ALN]
Registered User
 
Join Date: Nov. 29th, 1999
Posts: 14
Post

i have this too. and i have a good isp. only does it in ut. lots of others are having this problem too. eveyone gets the lag when i do. big spikes. sucks. if u r using aol for gaming that has a lot to do with it. i tried that b4 i knew better.
thundergirl[ALN] is offline   Reply With Quote
Old 2nd Dec 1999, 03:44 AM   #4
Meister
Guest
 
Posts: n/a
Post

Just highlight the server with the low ping in the list. UT updated the ping of the highlighted server every 5 seconds or so. After the 2nd or 3rd update, you should see the true ping.
  Reply With Quote
Old 2nd Dec 1999, 03:45 AM   #5
Killerfro
Registered User
 
Join Date: Dec. 2nd, 1999
Location: N. Little Rock, AR.
Posts: 11
Post

No Im not using the AOL account to get online while playing. Only my e-mail.
I been using Alltel which seems to be ok with other internet games!
Killerfro is offline   Reply With Quote
Old 2nd Dec 1999, 04:54 PM   #6
HuFlungDung
Registered User
 
Join Date: Nov. 24th, 1999
Posts: 914
Post

Don't forget to reselect your connection type in UT/preferences/network. If you play online on LAN setting, it most likely will suck.
HuFlungDung is offline   Reply With Quote
Old 2nd Dec 1999, 05:34 PM   #7
bongzilla
Registered User
 
Join Date: Nov. 25th, 1999
Posts: 21
Post

If it spikes in the game for everyone than it's the server lagging or someone lagging out the server w/ a really high ping.
but I don't know why it'd be lagged all the time. In the console type netspeed than whatever you want your rate to be. For 56k I'd do 4000.
bongzilla is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:43 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Copyright ©1998 - 2012, BeyondUnreal, Inc.
Privacy Policy | Terms of Use
Bandwidth provided by AtomicGamer