News UnrealEd Files Mods FragBU Liandri Archives
BeyondUnreal Forums

Go Back   BeyondUnreal Forums > Unreal Development > Mapping

Reply
 
Thread Tools Display Modes
Old 3rd Jul 2001, 04:54 PM   #1
DexterII|PuF
Boy Genius
 
DexterII|PuF's Avatar
 
Join Date: Apr. 10th, 2001
Location: Laboratory
Posts: 322
UED Locks Up Whole Computer...

Ok I've been mapping for some time now and have never had serious problems with UED. But recently I just formatted my Hard Drive. And reinstalled UT and UED. I noticed I don't have Unreal.exe anymore but I think I had it last time because I installed UT with an older disk. I have all the bonus packs and everything. Now when I load UED and map a little every once in a while it locks up when I'm in 3d view and moving the camera backwards.

Also I switch video cards but I updated all the drivers and everything and it's my original card cause the new one didn't seem to load UT fast enough and wasn't using its on board memory. But UED used to work fine with this card. Anyone know how to help?
DexterII|PuF is offline   Reply With Quote
Old 4th Jul 2001, 01:12 PM   #2
DexterII|PuF
Boy Genius
 
DexterII|PuF's Avatar
 
Join Date: Apr. 10th, 2001
Location: Laboratory
Posts: 322
*bump*
DexterII|PuF is offline   Reply With Quote
Old 4th Jul 2001, 02:30 PM   #3
Ebolaa
Registered User
 
Join Date: Jul. 2nd, 2001
Location: Zaiire, Zimbabwe, Ivory Coast, Uganda...
Posts: 4
Exclamation

First, are you running the 436 patch? If not, get it from the files area here on PU. Second, if you are in 3D supported rendering, you may need to switch to software rendering for the editor if you have a 32MB or 64MB RAM config, especially if the CPU on the machine is aging and not hitting full clock speed (check that by going into UnrealTournament\System folder and looking for detected.log, a simple ASCII text file which can be opened in Notepad on Windows machines). If none of this helps, then you may want to try a full scandisk & disk defrag. Just becuase you formatted the drive doesn't mean there aren't still errors on the drive which need to be fixed.

Hope this helps.
__________________
I put the "fun" into "dysfunctional."
Ebolaa is offline   Reply With Quote
Old 4th Jul 2001, 04:30 PM   #4
DexterII|PuF
Boy Genius
 
DexterII|PuF's Avatar
 
Join Date: Apr. 10th, 2001
Location: Laboratory
Posts: 322
Ok ran scan disk no errors
733 MHz seems to be around ~731MHz but thats how it's always been.

Still I can't figure it out.
DexterII|PuF is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:17 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Copyright ©1998 - 2012, BeyondUnreal, Inc.
Privacy Policy | Terms of Use
Bandwidth provided by AtomicGamer