Here you can view your subscribed threads, work with private messages and edit your profile and preferences Registration is free! Calendar Find other members Frequently Asked Questions Search Home

Go Back   BeyondUnreal Forums > Mods > Infiltration > General Infiltration Discussion

Reply
 
Thread Tools Display Modes
Old 24th Jan 2000, 07:31 PM   #1
GoD WSM SOB
Guest
 
Posts: n/a
Need help getting 2.7 to work !!!!!!!!!!!!!!1

ok i downloaded the 2.7 mut installed it and it seemed fine. After that i went to the sob web site and downloaded the maps and textures and put them in their proper ut files. When i got to the 2.7 team server(128.138.162.177) it starts to download the same files that i got off the web (why) also i have a cable modem and it is downloaded the same files sooooooooo slow (why)i cant wait so that is why i posted it is currently downloading the a3text file so please help!!! GoD SOB thankssss
  Reply With Quote
Old 24th Jan 2000, 07:49 PM   #2
Warren
Guest
 
Posts: n/a
Re: Need help getting 2.7 to work !!!!!!!!!!!!!!1

and you're positive you added those maps and textures to /UnrealTournament/Maps and /UnrealTournament/Textures respectively?
  Reply With Quote
Old 24th Jan 2000, 07:51 PM   #3
GoD WSM SOB
Guest
 
Posts: n/a
Re: Need help getting 2.7 to work !!!!!!!!!!!!!!1

they are there i extracted them to what you just wrote
  Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:48 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Copyright ©1998 - 2012, BeyondUnreal, Inc.
Privacy Policy | Terms of Use
Bandwidth provided by AtomicGamer