Here you can view your subscribed threads, work with private messages and edit your profile and preferences Registration is free! Calendar Find other members Frequently Asked Questions Search Home

Go Back   BeyondUnreal Forums > Mods > Infiltration > Troubleshooting

Reply
 
Thread Tools Display Modes
Old 14th Dec 2000, 10:41 PM   #1
Phisofex
Registered User
 
Join Date: Dec. 13th, 2000
Posts: 4
a sufferer of ambiguity

when u upgrade from 2.80 to 2.81 it is thoeretically going to say in the menu that it is V2.81, isn't it? well it doesn't, even though it "succesfully installed". still says V2.80 i havn't seen much change in game either.

aargh! the pains i must suffer. oh no, its just little sappy knawing my foot again. out sappy, out!

Lord Of All Sap Eaters
Phisofex is offline   Reply With Quote
Old 14th Dec 2000, 11:38 PM   #2
sublime
Guest
 
Posts: n/a
Sigh

Doesn't anyone read old forum posts for thier problems any more?

Justy go into your Infiltration Settings menu. It correctly displays which version you're running there. This has been covered many times.

<IMG SRC="http://www.lumiere.net/~cloud/sig.jpg"">
I make dead people.
  Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:09 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Copyright ©1998 - 2012, BeyondUnreal, Inc.
Privacy Policy | Terms of Use
Bandwidth provided by AtomicGamer