News UnrealEd Files Mods FragBU Liandri Archives
BeyondUnreal Forums

Go Back   BeyondUnreal Forums > BeyondUnreal > Off Topic > Hardware, Software & Troubleshooting

Reply
 
Thread Tools Display Modes
Old 12th Dec 1999, 04:03 PM   #1
IP_FREELY
Registered User
 
Join Date: Dec. 12th, 1999
Posts: 6
Question

Can not get UT (or any game) to work on a client machine running behind win98se ICS. I've tried port maping, mapped port 7777. (I used a program to do it) Its a UDP port with "normal" translation. I can see the game as a LAN game but no one can see it over the net. Help Help Help
IP_FREELY is offline   Reply With Quote
Old 13th Dec 1999, 02:18 AM   #2
Guinness
Registered User
 
Join Date: Nov. 26th, 1999
Posts: 73
Post

I had the exact same problem that you have. I could not host on the Server (ICS) machine on my LAN or from the internet. Could not see LAN games on the client machine after hosting on server. Tried sygate and it got fixed. Get a hub (or crossover cable) and use sygate or wingate. For some reason ICS closes the port/ or something else that prevents the machine to be seen.
I personally got a second IP add from my cable co and using a hub. I do not haver any problems hosting/joining games from either Server/Client machines now.
Good Luck...

Frag HAPPY [img]/~unreal/ubb/html/smile.gif[/img]
Guinness is offline   Reply With Quote
Old 15th Dec 1999, 08:12 PM   #3
IP_FREELY
Registered User
 
Join Date: Dec. 12th, 1999
Posts: 6
Thumbs down

Tried the sygate. Still can not run server games on the client. Or at least no one one the internet can see them!!! And I did enable the options in the config file. How did you get it to work??? What did I miss?
IP_FREELY is offline   Reply With Quote
Old 20th Dec 1999, 04:48 AM   #4
Donald24
Registered User
 
Join Date: Dec. 8th, 1999
Posts: 7
Talking

Hi there,

have no probs with Winroute3.0 lite! I changed none of the default settings. It's very easy to install and use.

It's from tiny software.

DON

Donald24 is offline   Reply With Quote
Old 20th Mar 2000, 07:23 AM   #5
Highlander
Registered User
 
Join Date: Jan. 4th, 2000
Location: Eastern PA, USA
Posts: 8
Unhappy

Well, I guess everyone could have just said I don't know...

I have this same problem. I am trying to host a UT Server on a machine running ICS, people can see and join my game but they then just hang. It's nice to know that there are other solutions out there but can it be done with ICS and Windows 98SE? That is the question.

Thanks,

Peter.
Highlander is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:13 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Copyright ©1998 - 2012, BeyondUnreal, Inc.
Privacy Policy | Terms of Use
Bandwidth provided by AtomicGamer