News UnrealEd Files Mods FragBU Liandri Archives
BeyondUnreal Forums

Go Back   BeyondUnreal Forums > BeyondUnreal > Off Topic > Hardware, Software & Troubleshooting

Reply
 
Thread Tools Display Modes
Old 11th Dec 1999, 09:15 PM   #1
Ceefo
Registered User
 
Join Date: Dec. 11th, 1999
Posts: 1
Red face

No idea why.. but UT just stopped working. I try to start it, and I see the GT Interactive screen, and then nothing. Done.. nothing even running in Task Manager. Tried uninstalling, reinstalling, unpatched and patched. NOTHING..

Win98 SE
Athlon 700
256MB PC-100 RAM
Diamond TNT2U
Latest Detonator drivers
SB Live!
Ceefo is offline   Reply With Quote
Old 12th Dec 1999, 07:22 PM   #2
HuFlungDung
Registered User
 
Join Date: Nov. 24th, 1999
Posts: 914
Post

Did you try starting UT in safe mode? It sounds like your video is not switching over properly. In safe mode you would be able to check your video device selection and make sure it is compatible with your hardware. Disable 3d sound while you're at it. Check your windows device manager for conflicts in hardware, or in multiple,redundant installations of 1 piece of hardware. Remove all such devices from device manager, and reboot so that windows can reinstall 1 version of each device.
Rerun windows setup in case some file has become corrupted. This has fixed a lot of problems for many people.

[This message has been edited by HuFlungDung (edited 12-12-1999).]
HuFlungDung is offline   Reply With Quote
Old 13th Dec 1999, 12:38 PM   #3
Krane
Registered User
 
Join Date: Nov. 29th, 1999
Posts: 17
Post

Be sure you're running the Detonator release for the Athlon. I still can only get mine to work in D3D, tho' [img]/~unreal/ubb/html/frown.gif[/img]

...and be sure you've installed all the requisite patches and drivers for your chipset.

AND the v4.02 patch for UT might help.
Krane is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:27 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Copyright ©1998 - 2012, BeyondUnreal, Inc.
Privacy Policy | Terms of Use
Bandwidth provided by AtomicGamer