News UnrealEd Files Mods FragBU Liandri Archives
BeyondUnreal Forums

Go Back   BeyondUnreal Forums > BeyondUnreal > Off Topic > Hardware, Software & Troubleshooting

Reply
 
Thread Tools Display Modes
Old 28th Nov 1999, 08:22 PM   #1
TedBear -FMJ ammo
Registered User
 
Join Date: Nov. 28th, 1999
Posts: 40
Post

I have a problem with the UT demo. When I first dl version 338 this were ok. Then I dl the patch and all sorts of trouble. I can't run the game in full screen any more and for some reason the Advanced menu disapeared. I reinstalled twice. The patch really works except for those errors. I would like to get retail UT but not if It won't run. Note:
i am running in D3D and my computer is not top of the line, but when UT runs in window its cool!

------------------
<BLOCKQUOTE><font size="1" face="Tahoma, Arial, Helvetica">quote:</font><HR>Why did the chicken cross the road? To get a beer of course.<HR></BLOCKQUOTE>

[This message has been edited by TedBear -FMJ ammo (edited 11-28-1999).]
TedBear -FMJ ammo is offline   Reply With Quote
Old 28th Nov 1999, 10:55 PM   #2
HuFlungDung
Registered User
 
Join Date: Nov. 24th, 1999
Posts: 914
Post

They moved the advance options to another place where people wouldn't be fooling around with stuff so easily. Bring down the console with the "~" key and type in "preferences" (without the quotes).
HuFlungDung is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:17 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Copyright ©1998 - 2012, BeyondUnreal, Inc.
Privacy Policy | Terms of Use
Bandwidth provided by AtomicGamer