News UnrealEd Files Mods FragBU Liandri Archives
BeyondUnreal Forums

Go Back   BeyondUnreal Forums > Forum Archive > USkaarj > USkaarj2k4 > Uskaarj Off Topic Forum

Reply
 
Thread Tools Display Modes
Old 16th Nov 2004, 05:36 AM   #1
defnot
Registered User
 
Join Date: Nov. 16th, 2004
Posts: 2
crirical error?

Hi guys my problem is that when in start up Uskaarj for ut2004 it says this:



UT2004 Build UT2004_Build_[2004-11-11_10.48]

OS: Windows XP 5.1 (Build: 2600)
CPU: AuthenticAMD PentiumPro-class processor @ 2072 MHz with 1023MB RAM
Video: RADEON 9800 XT (6467)

Could not spawn a GUI Controller!

History: UGameEngine::Init <- InitEngine <- FMallocWindows::Free <- FMallocWindows::Free

what do i do ?? someone help me please
defnot is offline   Reply With Quote
Old 16th Nov 2004, 07:00 PM   #2
barnEbiss
Registered User
 
barnEbiss's Avatar
 
Join Date: Jul. 8th, 2001
Posts: 768
Cool

hmm I have to ask the coder about that one should have answer for you soon.

also you made sure you installed it right??
__________________
When life gives you a grenade throw it right back.

Former Leader of Uskaarj
Uskaarj RTS Mod

Fan of netstorm


barnEbiss is offline   Reply With Quote
Old 17th Nov 2004, 02:37 PM   #3
defnot
Registered User
 
Join Date: Nov. 16th, 2004
Posts: 2
i figured it out i installed it wrong and i can finally PLAY!! !t
defnot is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:19 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Copyright ©1998 - 2012, BeyondUnreal, Inc.
Privacy Policy | Terms of Use
Bandwidth provided by AtomicGamer