News UnrealEd Files Mods FragBU Liandri Archives
BeyondUnreal Forums

Go Back   BeyondUnreal Forums > Reviews > Nali City > Nali City - Map Making > Level Editing - Basic

Reply
 
Thread Tools Display Modes
Old 8th Jun 2004, 12:26 PM   #1
Uncle_Bob
Sympathy for Mr. Vengance
 
Uncle_Bob's Avatar
 
Join Date: Apr. 12th, 2004
Posts: 272
Exclamation Unreal Ed 3.0 Critical Error!

Iam using Unreal ED 3.0 that came with UT2K4 DVD (1 disc) and I keep getting a critical error:

Build UT2004_Patch_[2004-05-10_17.18]

OS: Windows 98 4.90 (Build: 73010104)
CPU: AuthenticAMD PentiumPro-class processor @ 1002 MHz with 255MB RAM
Video: NVIDIA GeForce2 MX/MX 400 (5664)

CreateWindowEx failed: The operation completed successfully.

History: PerformCreateWindowEx <- WListBox::OpenWindow <- WProperties::OpenChildWindow <- WPageAlignment::RefreshPropertyWindow <- WPageAlignment::Refresh <- WPropertySheet::RefreshPages <- WEditorFrame::OnCommand <- WWindow::WndProc <- WWindow::StaticProc <- MessagePump <- MainLoop

This is the message I get. It happens when I try and minimise the texture browser. It wont let me and just stays there, I then get this error! Does any one know what is causing the problem and how to fix it!
__________________

My Deviant Art
Uncle_Bob is offline   Reply With Quote
Old 9th Jun 2004, 08:12 AM   #2
Slainchild
Gold Member
 
Slainchild's Avatar
 
Join Date: Apr. 3rd, 2004
Location: London, Ontario
Posts: 3,516
Delete the unrealed.ini file in the system folder to reset all the settings in unrealed. I think its something to do with the texture browser window and whether or not its docked. Strange happenings like this caught me off guard a while back...
__________________
Level Designer at Digital Extremes | Flickr
Slainchild is offline   Reply With Quote
Old 10th Jun 2004, 10:38 AM   #3
Uncle_Bob
Sympathy for Mr. Vengance
 
Uncle_Bob's Avatar
 
Join Date: Apr. 12th, 2004
Posts: 272
I deleted the file from the system folder. I was on UED for 10 minutes until I got another critical error but this time there was nothing in the box. It didnt happen when I tried to minimise the texture box either. I made a back up copy of the ini and put it in my music folder, could UED be reading this somehow and could that still be causing the problem?
__________________

My Deviant Art
Uncle_Bob is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:45 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Copyright ©1998 - 2012, BeyondUnreal, Inc.
Privacy Policy | Terms of Use
Bandwidth provided by AtomicGamer