Here you can view your subscribed threads, work with private messages and edit your profile and preferences Registration is free! Calendar Find other members Frequently Asked Questions Search Home

Go Back   BeyondUnreal Forums > Mods > Infiltration > Troubleshooting

Reply
 
Thread Tools Display Modes
Old 2nd Dec 2003, 12:28 AM   #1
Neglous8
Registered User
 
Join Date: Nov. 30th, 2000
Posts: 176
Mac 10.3.1 Help.

I have been waiting for 2.9 for a couple years like everyone else. I just installed it but it doesn't work. It doesn't even start. I got all the files needed the OSX version of UT, but everytime I start the launcher it says during the object load for UT engine "Class Actor Member Owner problem" script=48 C++=52" Only thing I can do is hit Ok, then it quits.

I have a Dual 2Gig G5 with 2 gig of RAM, ATI 9800 Pro (OEM) graphics card. Running OS 10.3.1 (Panther)

UT itself works fine hadn't played it in a year or two, was playing a MOD to make it Marathon, that was fine.

Hope someone can help.
Neglous8 is offline   Reply With Quote
Old 2nd Dec 2003, 04:36 PM   #2
Nanodragon
I love you Lord Daftwager
 
Join Date: Feb. 24th, 2001
Posts: 33
Might be a stupid idea but maybe it's a permission problem....

Quote:
Originally Posted by Neglous8
I have been waiting for 2.9 for a couple years like everyone else. I just installed it but it doesn't work. It doesn't even start. I got all the files needed the OSX version of UT, but everytime I start the launcher it says during the object load for UT engine "Class Actor Member Owner problem" script=48 C++=52" Only thing I can do is hit Ok, then it quits.

I have a Dual 2Gig G5 with 2 gig of RAM, ATI 9800 Pro (OEM) graphics card. Running OS 10.3.1 (Panther)

UT itself works fine hadn't played it in a year or two, was playing a MOD to make it Marathon, that was fine.

Hope someone can help.
__________________
Real-life wimp, Infiltration pimp
Nanodragon is offline   Reply With Quote
Old 2nd Dec 2003, 05:34 PM   #3
Crowze
Bird Brain
 
Join Date: Feb. 6th, 2002
Location: Cambridgeshire, UK
Posts: 3,554
Merged these threads, seeing as though it's the same problem. Sorry, but I'm not a mac man mesself.
__________________

Infiltration | Sentry Studios
Crowze is offline   Reply With Quote
Old 2nd Dec 2003, 05:41 PM   #4
Tycho Maudd
Registered User
 
Join Date: Dec. 2nd, 2003
Posts: 14
Try reinstalling UT and applying the v436 patch in OS9, and NOT in classic. Then install INF 2.9 and the OSX version of UT.

Last edited by Tycho Maudd; 2nd Dec 2003 at 05:52 PM.
Tycho Maudd is offline   Reply With Quote
Old 5th Dec 2003, 07:43 PM   #5
Neglous8
Registered User
 
Join Date: Nov. 30th, 2000
Posts: 176
On my G5 it doesn't have OS 9 as a start up disk at all. It only has OS9 as a classic enviroment. I was really looking forward to INF after waiting for so long but honestly I don't know if all this is worth it.

I've tried updating permissions but it doesn't have any effect.

UT with Beta 3 app for OSX still works great though!
Neglous8 is offline   Reply With Quote
Old 6th Dec 2003, 11:27 AM   #6
420Assassin
Registered User
 
420Assassin's Avatar
 
Join Date: Aug. 28th, 2003
Location: Portland, OR
Posts: 6
By installing everything, (UT, 436, UT X, and INF) in OS 9 and then switching to OS X I was able to get INF to launch.


To get INF to run on your G5 - find a Mac with a CD burner and OS 9, install all files as above, burn them to a CD and copy them to your OX X HD. That should be it, they fit nicely on two CD s if you place the INF Maps on one CD and the rest of the files (UT and INF combined files) on the other, you could also just copy the files over a network.

Hope this works for you.
420Assassin is offline   Reply With Quote
Old 6th Dec 2003, 01:34 PM   #7
Tycho Maudd
Registered User
 
Join Date: Dec. 2nd, 2003
Posts: 14
Also, if you can get your hands on a Game of the Year edition of UT, you can install the entire thing under OSX with no problems.
Tycho Maudd is offline   Reply With Quote
Old 8th Dec 2003, 05:44 AM   #8
Turbojugend
Registered User
 
Turbojugend's Avatar
 
Join Date: Dec. 3rd, 2003
Posts: 2
I've got this obscure message: Assertion failed: RenDev [File: MacViewport.cpp] [Line: 547]

It says so at startup in both OS9 and OSX and promptly quits. Anybody got any idea as to what has gone wrong? I've got the GOTY version and I have a Powerbook G4 867 mhz.
Turbojugend is offline   Reply With Quote
Old 8th Dec 2003, 03:33 PM   #9
Tycho Maudd
Registered User
 
Join Date: Dec. 2nd, 2003
Posts: 14
That generally means either you are using the wrong set of ini files, are you using the correct launcher, or did you make any changes to the infiltrationX.ini file?
Tycho Maudd is offline   Reply With Quote
Old 9th Dec 2003, 10:35 AM   #10
420Assassin
Registered User
 
420Assassin's Avatar
 
Join Date: Aug. 28th, 2003
Location: Portland, OR
Posts: 6
I've noticed that sometimes when you launch the UT that INF is using you can get that error the next time you launch INF. I think the UT launcher can alter the some of INFs .ini files. Try reinstalling everything but use only the INF launcher, to play UT install a separate version. Hope this works for you.
420Assassin is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:05 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Copyright ©1998 - 2012, BeyondUnreal, Inc.
Privacy Policy | Terms of Use
Bandwidth provided by AtomicGamer