PDA

View Full Version : My Game Won't Start


NeoBot
1st Dec 1999, 02:57 AM
I have a P2 400, Voodoo3 2000 Pci, SB Live!, 64MB Ram, and a 32X Cd-Rom. I havent got to a screen to ask me what to use D3D or Glide yet.

NeoBot
1st Dec 1999, 04:19 AM
Every time i start UT it just shows the 640X480 white screen with the logo on it and never starts the game and then you can Ctrl Alt Del and see that it is still running the same thing happens when i use safe mode any ideas?

bootybandit
1st Dec 1999, 08:37 AM
Need more info, like system specs. D3D or Glide?

bootybandit
1st Dec 1999, 04:35 PM
What resolution and color depth settings are you using on your desktop? Bring it to 800x600 and 16 bit color and see if that helps. May want to try uninstalling and then re-installing the game.

[This message has been edited by bootybandit (edited 12-01-1999).]

DrDestiny
1st Dec 1999, 08:22 PM
I am having the same problem. I have a P2 266mhz, 64 Megs of RAM, and a Voodoo2
My resolution is set to 800 X 600 and 16 bit.
The stupid logo just comes on then disappears, and that's it... the program just quits. It's AWFUL!

NeoBot
2nd Dec 1999, 01:32 AM
I Got it to work /~unreal/ubb/html/smile.gif i had to unhook one of my cd rom drives so its my comp amd not the game maybe oh well off to the killing.

RW
2nd Dec 1999, 01:34 AM
Err what in the world made you think of doing that? /~unreal/ubb/html/smile.gif Nice to see you got it working but how you did it I have a hard time understanding.

rmurray
3rd Dec 1999, 01:21 AM
I am having the same problem. The game repeatedly spins up and down the CDROM drive & essentially hangs the system. After 12 minutes (!) the game starts & runs normally. PII-400, CD is a Quad-speed CD running on a Promise Ultra66 IDE drive controller. Perhaps it's confused by the nonstandard controller?

Fireseal
3rd Dec 1999, 01:43 AM
it probably is confused! take it off that controller and put it on your mobo....no cd-rom drives support udm/66 YET

http://www.planetunreal.com/images/bullet2.gif
What is the average flight speed of an unladen swallow?

rmurray
6th Dec 1999, 09:58 PM
Bingo, that worked fine, and in fact I got email from GT Interactive that confessed that safedisc (the copy protection scheme causing this problem) doesn't work with UDMA66 controllers. I had my CD plugged into a Promise UDMA66 controller add-on card. Interestingly enough, GT Interactive then proceeded to point me to the above-referenced patch on *************!

I have asked them what happens when the next UT patch comes out, no answer yet...