PDA

View Full Version : Ugly load times for UT


Dark Aeon
5th Dec 1999, 11:42 AM
Hope they fix it. Q3 loads must faster so I can use gamespy effectively.

Sudsaroo
5th Dec 1999, 11:54 AM
Get the crack, that way it won't check for the CD anymore and the game will load 10x faster. That's what I did. It was taking too long otherwise, and I hated having to have my CD in there.

http://www.planetunreal.com/images/bullet2.gif
{FSC}Sudsaroo
<BLOCKQUOTE><font size="1" face="Tahoma, Arial, Helvetica">quote:</font><HR>Ting a ling you son of a bitch<HR></BLOCKQUOTE>

Iranian Border Whore
5th Dec 1999, 01:09 PM
where does one get this Crack??

Darkman
5th Dec 1999, 08:38 PM
I don't really know WHAT did the trick actually but this morning i finally read how you have to access the advanced menu screen since they changed it in the demo.. and you can do alot of things.. disabling precashe for D3D, and in "engine options, cashe".. change the cash size to 20 mb instead of the 4 mb default setting.. I also tweaked my soundsettings .. anyway browse around a bit..

I have a creative TNT 2 and I just tried all my render drivers (open gl, d3d, 3dfx). so unreal is not a slow game by itself... it just doesn't seem to acces other drivers than glide so quickly..

(yet now after playing with the advanced functions a bit, my UT runs like a briteling wristclock !.. Maye its just some kind of weird defaultsetting in the CD default installation that kinda wears off when you activate the advanced options... (you do that by typing preferences in the console).

Anyway i really have no idea what actually did make unreal so fast suddenly /~unreal/ubb/html/smile.gif anyone?

(i probably was drunk when i was doing my settings :p)

http://www.planetunreal.com/images/bullet2.gif
Darkie--

*BadAss*
5th Dec 1999, 09:09 PM
You don't even need the crack to make it load faster. The reason it load so slow is because it has to load the intro-cinematic each time it starts (which is a VERY big map). It is not pre-rendered. It is realtime.

Therefore, just modify you Unreal Tournament.ini (c:\unreal tournament\system) file and change it:

Change from:

LocalMap=cityintro.unr

to:

LocalMap=ut-logo-map.unr

Now you won't load up the cityintro map and goes directly to the UT GUI.

BadAss

[RN]NIL8R
6th Dec 1999, 02:01 AM
How do you access the advanced options screen?