PDA

View Full Version : Problems with Jailbreak and UnrealEd 2.0


Jericho1116
24th Sep 2001, 09:14 PM
When I go to run UnrealEd 2.0 I get a Critical Error Message:

Can't find edit package 'Jailbreak'
History:UEditorEngine::Init <- InitEngine

How can I fix this?

MachDelta
25th Sep 2001, 02:35 AM
Mm... I think if you go Advanced Options -> Editor -> Advanced -> EditPackages, you should see a line somewhere saying 'Jailbreak'. If its not there, add a line and then go browsing for your Jailbreak.u file.
If Jailbreak is there tho, i have no idea.. :p

LordKhaine
25th Sep 2001, 07:26 AM
Maybe the Jailbreak line is in your Editpackages, but the .u file isnt there, so when it trys to load the .u file at startup, it cant find it, thus cannot start ued. Only thing I can think of that would stop ued from even loading. If the jailbreak package is in your unrealtournament.ini file, in the editpackage, either install Jailbreak or remove the edit packages line. Of course, thats assuming Jailbreak isnt installed . . .