PDA

View Full Version : GPF in UT and WOT With GeForce, Help!


now im nothing
30th Nov 1999, 09:17 AM
Everytime I start up either Unreal Tournament or WoT in Direct 3D, soon as the menu comes up, I crash straight into windows. Then I get a rather lenghty GPF error prompt and I'm quite frustrated. I just bought this new GeForce 256 card about 3 days ago and half of my games are crashing! I've posted a screenshot of the WoT error here: http://altern.org/tweak/gpf.jpg

Here's my system spec:

VIA MVP3c Apollo mobo/Award BIOS
AMD K6-2/400mhz
64mb SDRAM pc100
Creative Labs Annihilator 32mb SDRAM GeForce 256 chipset using Detonator 3.53
DirectX version 7 installed
Sound Blaster Live! Value
8.4 gig HD
modem, cdrom, etc etc.

I'm desperate and don't know where else to turn to. I'd appreciate any help. Thanks

------------------
- Matt http://altern.org/tweak

[This message has been edited by now im nothing (edited 11-30-1999).]

[This message has been edited by now im nothing (edited 11-30-1999).]

drumber
1st Dec 1999, 02:42 AM
If this just started happening after you put in your new card, it may be a conflict with drivers from the old card. http://www.billsworkshop.com/techtips/purge.html has some information on this and a step by step on getting rid of the old drivers.

RW
1st Dec 1999, 03:25 AM
Well I could be a jerk and say that you should of bought a V3 card but I won't. /~unreal/ubb/html/smile.gif

Have you tried starting either game in UT or WOT "Safe Mode"? If not give that a try since this will allow you to at least make changes to audio and video settings that could be causing the problem.

OK here is a blurp that I posted for another TNT problem that may actually help you also. If you still can't get the games to run then e-mail me and I may have more to offer but I don't want to post that here. /~unreal/ubb/html/smile.gif

Try this first uninstall UT and delete the remaining UT folder using
the windows exployer. Next do what I show below in steps 1 and 2 then
install UT. When you first start UT it will look for your video card
but it is not going to find your card so when it gets to the
rendering selection screen you need to click on the box that says
"show all devices" and select d3d rendering (direct 3d rendering).
Now here are the two steps you need to do (I got this info from
another site).

Step 1. CLOSE YOUR DAMN PROGRAMS!

The biggest waste of RAM can be misc. programs that aren't essential
for Windows to run. This includes any Startup group programs,
services, etc. that you don't need, and that aren't required for
Windows to run. To get rid of this crap, delete the item from the
Startup group, or use MSConfig to disable services that you don't
need. The only things that should be in your systray are the clock,
and the UT server icon. Try to avoid running any FTP/Web servers as
they can hog a lot of RAM, and may affect your customers. One other
thing to do is get rid of any background picture you may have on your
desktop. An 800x600 16-bit background consumes around 1 meg or so of
memory, so get rid of it! If you are running active desktop, turn
that mofo off as well. You need all the RAM you can get! Also, you
may want to try turning your color depth down to 256 colors. It may
help, or it may not. Be sure to close all virus and ICQ programs,
this is a must. My system at boot only has the windows explorer and
systry running and starts off with a CPU that is 97% free.

Step 2. Tame that swapfile!

If your swapfile isn't already setup as a permanent swapfile, doing
this is a MUST! The reason being is that Windows will dynamically
change the swapfile to meet its needs, thereby wasting precious CPU
cycles and causing unnecessary disk access. This will cause your
system to not perform at 100%. By setting up a permanent swapfile,
you free up your CPU to concentrate on the game, not on resizing that
damn swapfile. If you are using NT, your swapfile is already
permanent, you can skip this entire section.

To setup a permanent swapfile for Windows 9x, right click on My
Computer and select the Properties. You can also get here through the
control panel by double clicking the System icon. Head over to the
Performance tab, and select Virtual Memory. Since we are going for
Maximum Tweakage, we are going to have to defrag your hard drive in
order to create a defragged swapfile. Here's how to do it:

1.) Disable your Virtual Memory. Windows will cry a few times, just
ignore its error messages.

2.) Reboot your computer and defrag your C: drive. If your swapfile
is on a different drive/partition, defrag that drive instead.

3.) After the defrag is complete, go back to the Virtual memory
settings and select 'Let me specify my own virtual memory settings'.
Make both the Minimum and Maximum values the same. This prevents
Windows from wasting time resizing the swapfile. If disk space is
low, you can go with a 200 MB swapfile, otherwise go for 300 MB. This
will ensure you will never run out of virtual RAM.

4.) Reboot and enjoy your optimized swapfile!

Step 2a. DMA!

Please make sure that if your hard drive supports UDMA, that the DMA
button is checked under the Device Manager. Also check your CD drive
and confirm that "DMA" is enabled.