PDA

View Full Version : Getting a Assertion Failed error


Striker
30th Nov 1999, 08:46 PM
Help! I just installed UT retail version. The install went ok. I rebooted my PC. When I run UT the intro. video plays. But when I hit esc. to run the game I get this error:

Critical Error:
Assertion failed: InPos>=0[File:...\...\Core\Inc\FFileManager\Windows.h][Line:56}

RW
30th Nov 1999, 09:03 PM
What is your system specifications like video card, cpu, and ram?

Try this from your desktop right click on "MyComputer" then select properties/performance and at the bottom select "file system" then change the "typ role of this computer" to "Network server" and see if that helps. Also have you tried to start UT in "UT Safe Mode"?

Striker
30th Nov 1999, 09:23 PM
I have a Pentum II/233, 128Megs of Ram, Voodoo2 card, Monster MX300 sound card.
When I had UT demo, it ran just fine with no problems. I unstalled UT demo before I installed UT retail version. When I try to run in Safe Mode the safe mode option screen just goes away and I'm back at my Windows desk top as if nothing happened. --Thanks for you help.

Striker
30th Nov 1999, 10:00 PM
Ok, I got UT retail version to work. I uninstalled it and reinstalled it. Don't know what happened to cause the problem but uninstalling and reinstalling it worked. Yea!!! Time to Deathmatch!!!