PDA

View Full Version : Probs w/ Logitech mouse...


dolce916
29th Nov 1999, 04:33 PM
YIPPEE got UT in the mail today..and am all installed..only prob so far is that in the controls set up it is not recognizing my wheel on my mouse..the demo worked fine..I have a Logitech Cordless wheel mouse..Anyone have a prob with them???

------------------
The more I learn...the more I realize I don't know $#!%

dolce916
29th Nov 1999, 06:23 PM
Not sure exactly what I did..but it works now..I am pretty sure it was from selecting Direct Input from prefs. Now I can go kick some ^$$ /~unreal/ubb/html/smile.gif

http://www.planetunreal.com/images/bullet2.gif
The more I learn...the more I realize I don't know $#!%

The-Wraith
29th Nov 1999, 06:54 PM
Did you install your mouse drivers that came with the mouse ?? If so you shoud be about to get the scroll button to work for jump and weapons scroll or do like I did unistall the mouse driver that came with the mouse and it should work fine..

http://www.planetunreal.com/images/bullet2.gif
I am the one!!!!

underdog
30th Nov 1999, 12:12 AM
Yup! I'm having the same problems with my new
Logitech Cordless wheel mouse. In fact my other Logitech wheel mouse which I was using had worked just fine and then it all of a sudden stopped working so I thought that the wheel went bad so I went out and bought a
Logitech Cordless wheel mouse on Sunday and after starting UT I found that I had problems
with the wheel not responding **at all** so now also my assigned translocater key is not working ??? good grief :-)

Munro
30th Nov 1999, 09:54 AM
Hey guys, your logitech mouses work fine... You need the new software. Go over to www.logitech.com, (http://www.logitech.com,) and get the newest mouseware (8.62 I think, and fully free now!). After you get this, there is another file there called game_whl.exe (or something close). This has a register fix that solves the wheel problems.... Or, manually, look for the registry entry MouseHookDll and set it to 0...

Lata

lipton
30th Nov 1999, 03:04 PM
thanks monro!
btw icut and pasted your post to another of the same topic on the unreal forum, spelled your name wrong tho sorry /~unreal/ubb/html/smile.gif
and the link you gave should be http://www.logitech.com/index.html

underdog
30th Nov 1999, 07:50 PM
Hey, thanks for the heads-up Munro, this is
what I am looking for :-)

underdog
30th Nov 1999, 07:56 PM
Here's the link for those that also need a fix-up!
http://www.logitech.com/us/support/mousefiles.html

dolce916
30th Nov 1999, 08:54 PM
well that was what was wierd..I had installed the latest update from logitech the night before installing UT...had the problem...tried some things..like forcing the wheel via the advanced options menu still no luck..then I selected the direct input option in the prefs..and rebooted..not sure if the rebooting helped or if it was the direct input. But then I tried it and the problem was fixed...since it worked on the demo I was thinking I might need to go back to my old drivers for my mouse?? Thanks alot though Munro..I will get that file too /~unreal/ubb/html/smile.gif

http://www.planetunreal.com/images/bullet2.gif
The more I learn...the more I realize I don't know $#!%

dolce916
30th Nov 1999, 08:56 PM
oh and one change I made was got rid of the webwheel feature from the new update..it crashed UT the first time I used the button. Besides it doesn't work on Neoplanet /~unreal/ubb/html/frown.gif

http://www.planetunreal.com/images/bullet2.gif
The more I learn...the more I realize I don't know $#!%