PDA

View Full Version : Laptop Dedicated no CPU cycles


alchemist_o
14th Aug 2001, 08:34 PM
I have seen posts elsewhere on this, but no true solutions. The problem is running a dedicated UT server on a laptop with Windows 2000, it doesn't seem to give it any CPU usage without some assistance. The solution I have found and verified it works is to run the Seti@home program alone with the dedicated UT server. Without this aide it will produce significant lag like symptoms, but what is happening I think is its just not running the program.

I have a Laptop Thinkpad 600x however serverall other laptops were noted in the messages I have seen with the same problem. I have set UT up as a Service an still the same issue. If I run Seti@home with it it runs. I have also set the priority from Normal to VeryHigh to RealTime with no diffference from the Task Manager.

Can anyone help with find a solution better than running another program, that consumes most of the CPU just to dribble a little over to dedicated UT job? Alchemist

Fear the Beard
15th Aug 2001, 04:45 PM
Just out of curiosity, why run a dedicated server on a laptop of all things?

alchemist_o
15th Aug 2001, 05:51 PM
Its like this, I have a laptop at work, that will just sit around while I am at home. To get some use out of it, I bring it home and run a game server in the evening such as UT. Dedicated is the most effecient way to run it as a strick game server.

Now for a solutions. I believe this is a true bug as other dedicate game servers run fine, Q3, Serious Sam, HL.

Swedix
16th Aug 2001, 02:04 AM
Laptops use to have a lot of 'power savings' enabled.
Disable all this options before you start the server.

alchemist_o
16th Aug 2001, 08:17 PM
All the control pannel power saving options are off. Including turning off the network card when not in use. I put UT in Priority High or even higher without any change.

I may have to look into the laptop Bios for a solution, however Laptop bios dialog is very graphic based and not very intuative on the IBM thinkpad. I am not even sure there is a power saving option, but all the control pannel power savings are disabled and it still does not function properly.

The notes I saw on this exact problem did not come up with a fix without running this seti@home. Any suggestions would be greatly appreciated.

alchemist_o
21st Aug 2001, 06:43 PM
...And this one time at band camp, I had a laptop and UT wouldn't work as a dedicated server.