PDA

View Full Version : patch 2.26 replies


Sky
10th Nov 1999, 07:02 AM
but this is kinda cool.. /~unreal/ubb/html/smile.gif

DrAcO
10th Nov 1999, 07:50 AM
Not sure what it think, i don't like the change of the forums wish it remaned the old way, but the color scheme is cool. the main page is alright but i kinda miss the buttons on top to go to the forums this way i don't have to wait for the page to load =)

DrAcO
10th Nov 1999, 07:52 AM
And EWWW Newbie status? Whats that all about? I've been here since unreal as i am sure you have been here as of or even b4 that.

Voyd
10th Nov 1999, 07:54 AM
probably like in all UBBs you dont get to be a "regular" until you have 15 or so posts.

THE**WRAITH_DS
10th Nov 1999, 08:05 AM
Hello Sky , Sure is hard to find people in this forum /~unreal/ubb/html/smile.gif

------------------
Wraith:/ An apparition of a living person in his exactlikeness seen usually just before his death :\ Ghost. Spector... I shall live forever!!!

TheRock
10th Nov 1999, 08:51 AM
FINALLY THE ROCK HAS COME BACK TO THE PU FORUMS!

------------------
The Rock is without a shadow of a doubt the most elecrtifying poster in PlanetUnreal Entertainment in the world today.

wep
10th Nov 1999, 09:20 AM
i haven't posted in a long while, but i was posting on the Epic Megaboard before Unreal was released.

have any of you guys checked out the contest rules? it's actually pretty funny:

the contest runs from November 10-14, the winners have already been chose on November 3rd. but that's ok, because a list of winners was already available after September 13th.

is that cool or what?

------------------
WeP
<A HREF="http://"http://welcome.to/wep"" TARGET=_blank>http://welcome.to/wep</A>

OFUpYours
10th Nov 1999, 09:51 AM
This UBB will allow one to follow a post to conclusion...much, much better than the old PU...congrats Y5 and Cobby!!
Only issue now is where are all the old PU's gonna hang...here...UT or Planet Unreal forum?
/~unreal/ubb/html/smile.gif

Cobby
10th Nov 1999, 10:03 AM
I have such mixed feelings. I'll miss the old forum, but change is good. It's so difficult being a Gemini, I can see good and bad in both layouts.

But as long as all my forum buddies post here, this will feel like home soon enough

The cheezy little icons do seem a tad AOLish (no offense intended) But at least they have one winking (as my ™ smiley is ;-)

sputnik
10th Nov 1999, 12:31 PM
im not a regular here, but i do remember the old style...and i think this layout kicks...blue is always good /~unreal/ubb/html/smile.gif

OFUpYours
10th Nov 1999, 12:38 PM
Well.. /~unreal/ubb/html/smile.gif you have /~unreal/ubb/html/smile.gif to be carefull with the smilees /~unreal/ubb/html/wink.gif...some people /~unreal/ubb/html/smile.gif use them too much /~unreal/ubb/html/smile.gif /~unreal/ubb/html/smile.gif /~unreal/ubb/html/smile.gif /~unreal/ubb/html/smile.gif /~unreal/ubb/html/smile.gif. Its easy /~unreal/ubb/html/smile.gif to get in that:0 habit /~unreal/ubb/html/wink.gif. Hopefully /~unreal/ubb/html/smile.gif nobody here /~unreal/ubb/html/smile.gif /~unreal/ubb/html/smile.gif /~unreal/ubb/html/smile.gif will do /~unreal/ubb/html/smile.gif that /~unreal/ubb/html/wink.gif

DrAcO
10th Nov 1999, 12:54 PM
who's idea was it to change the forum any wayz? and who actually did the chang?

BillyBadAss
10th Nov 1999, 01:07 PM
Will this change put a end to people getting banned such as myself for no reason? That would make me very happy /~unreal/ubb/html/smile.gif

Ritz
10th Nov 1999, 01:18 PM
Whoa, its like the old Megaboard reborn.

Stallion
10th Nov 1999, 01:43 PM
The change in the forums was a team decision. We all decided the old ones had run their course, so we decided on the UBB.
Cobby and Yellow5 remain moderators, while a few admins on the PU team join in /~unreal/ubb/html/smile.gif

------------------
Chris «Stallion» Lambert
clambert@gamespy.com (http://wwp.icq.com/16435685/)
ModCentral (http://www.planetunreal.com/modcentral/)/PlanetUnreal (http://www.planetunreal.com/)

L_S
11th Nov 1999, 10:31 AM
Hey UY, we were talking about the same thing in a thread in the PU forum. Which forum will we hang in? Right now the posts are kinda spread out between Unreal, UT, and PU forums so its hard to catch what everybody says. Go check out the thread under "How are we gonna...." in the PU forum and help us figure it out. /~unreal/ubb/html/smile.gif

BTW I was surprised that you were smart enough to find the new forum this quickly. Didnt expect you to catch on for a month or two /~unreal/ubb/html/wink.gif

------------------
LiquiD_SiN
If you have a problem with or find anything disturbing with the preceding post, please feel free to click here (http://members.xoom.com/longshaft/biteme.htm).


[This message has been edited by LiquiD_SiN (edited 11-11-1999).]

Hellscrag
29th Apr 2000, 02:59 AM
That's the fux0red reverb. Switch it off in Audio in advanced options...

http://www.planetunreal.com/images/bullet2.gif
Hellscrag, Unreal single player nut :) . In deathmatch look for me as [SkW]Deathwish of UK clan SkaarjWarriors. Email me hellscrag@lineone.net.
Check my website http://surf.to/scragsite for Unreal Walkthroughs and other cool stuff or my clan site http://surf.to/skaarjwarriors for my UT designing projects

Gir
29th Apr 2000, 06:41 AM
Anyone who has some comments on the beta patch 2.26 for unreal, just post them here.

Ansible
29th Apr 2000, 12:42 PM
I like it, no errors yet, very stable.

Gir
29th Apr 2000, 01:43 PM
IŽve noticed some sound-disruption, now and then.

http://www.planetunreal.com/images/bullet2.gif
I am the creatoR

Gir
30th Apr 2000, 06:18 AM
Damned! I now seem to have soundproblem with my entire computer! The sounds of other programs seem to have the same problems!. Has the patch installed some new windows dllŽs or something like that? I remember an old unrealpatch that forced me to reïnstall windows..... :(

Well, I know this is a beta version, but I m already looking forward to the next one.

http://www.planetunreal.com/images/bullet2.gif
I am the creatoR

Hellscrag
30th Apr 2000, 09:48 AM
I wasn't aware that it did anything of that sort...

http://www.planetunreal.com/images/bullet2.gif
Hellscrag, Unreal single player nut :) . In deathmatch look for me as [SkW]Deathwish of UK clan SkaarjWarriors. Email me hellscrag@lineone.net.
Check my website http://surf.to/scragsite for Unreal Walkthroughs and other cool stuff or my clan site http://surf.to/skaarjwarriors for my UT designing projects

Gir
30th Apr 2000, 11:20 AM
I donŽt know what you mean by fux0red reverb. It doesnŽt show up in the audio menu. Hoever, I did noticed that the audio outputrate was not set on it highest. I suppose that option was reset, after the installation. IŽve put it back to 48000 Hz again. IŽll make another post if that doesnŽt solve the problem (the problem in unreal, that is. IŽll have a look on the rest of my computer later)

[This message has been edited by creatoR (edited 04-30-2000).]

RebelMan
30th Apr 2000, 01:37 PM
yeah the reverb is the third from the bottom on the audio properties, in the advanced properties window.

Gir
1st May 2000, 06:10 AM
Okay, IŽve turned that switch (the increased output rate didnŽt help).
I discovered that my souncard only goes wacky, after unreal messes up.

BTW, I really like that new shieldbelt effect. Only it looks cool for a second or two (after youŽve picked it up). And after that the collor changes from gold to something more silver-like (perhaps white). And some weapons, like the minigun seem have some bsp holes in them.


http://www.planetunreal.com/images/bullet2.gif
I am the creatoR

Gir
4th May 2000, 07:34 AM
Well, It seems to have done the job.

Hoever,I discovered a new, kindof strange problem.
I was playing the 'strangeworld' maps (from nalicity) online. In that map pack there are two new weapons, a quake-like railgun and a misslelauncher you can guid yourself. Both weapons were not working properly.
If I would fire the railgun, its blue (curved) beam wouldnt dissapear, wich actually looked quite funny. After some heavy combat, the area would be filled with hundreds of blue beams, floating in the air.
And if I would fire that lovely missle launcer, the 'guiding sytem' (well, what should I call it then?) wouldnt kick in. The weapon could still be fired though. Kind of like the eightball.
I talked to the other people, who were all running patch 2.25. They had no problems at all.
But that isnŽt the oddest thing. Later on, I was playing the levels again (not online), the weapons were all working perfectly! No problems at all.

I hope someone can make use of this information.


http://www.planetunreal.com/images/bullet2.gif
I am the creatoR

Gir
4th May 2000, 10:29 AM
Passwords are also not working properly with the patch.


To anyone who wants to try the beta patch:
http://kaktus.punkt.pl/incoming/files/patche/unreal_2.26a/unrealpatch226a.exe

I still believe its better that the 2.25f patch. But everyone should know that this still is a beta (try it at you own risk!)




http://www.planetunreal.com/images/bullet2.gif
I am the creatoR

Hellscrag
4th May 2000, 04:48 PM
It's not perfect, e.g. fux0red reverb and fog that looks slightly less smooth, but it generally runs much nicer.

http://www.planetunreal.com/images/bullet2.gif
Hellscrag, Unreal single player nut :) . In deathmatch look for me as [SkW]Deathwish of UK clan SkaarjWarriors. Email me hellscrag@lineone.net.
Check my website http://surf.to/scragsite for Unreal Walkthroughs and other cool stuff or my clan site http://surf.to/skaarjwarriors for my UT designing projects

Gir
5th May 2000, 02:24 AM
I have found another problem.
When you start the 'dark.unr' (where you must fight a titan in an arena), you start in some sort of cellar, filled with water. I remember that it had some really cool sound effects that made it 'feel' like a cellar. Every sound you made, of walking or shooting, was echoed in a really weird way. Very realistic.
Now, after I have installed the patch, I don't hear those cool effects any more. Shame.
Does anybody now which switch in the advanced options menu is responsible for that effect?


http://www.planetunreal.com/images/bullet2.gif
I am the creatoR

[This message has been edited by creatoR (edited 05-05-2000).]

Hellscrag
5th May 2000, 05:09 PM
These are the reverb effects I was talking about.

The reverb worked a treat in the retail version. The effects were broken in patch 2.24v and 2.25f. There is a weird effect in 2.26a that sounds completely wrong (and tends to muck up the sound card) which is best disabled with the Reverb switch under Audio in Advanced Options. And yes, this is on a 2d sound system.

I hope they sort it in 2.27. I want my reverb back. Remember outside the Sunspire where sounds echoed after a quite considerable delay? That was soooooooo cool!

http://www.planetunreal.com/images/bullet2.gif
Hellscrag, Unreal single player nut :) . In deathmatch look for me as [SkW]Deathwish of UK clan SkaarjWarriors. Email me hellscrag@lineone.net.
Check my website http://surf.to/scragsite for Unreal Walkthroughs and other cool stuff or my clan site http://surf.to/skaarjwarriors for my UT designing projects

Gir
5th May 2000, 06:41 PM
Now I think of it, you're right. Those odd soundeffects always happened to me in such areas...
Tanks for clearing that up, buddy


http://www.planetunreal.com/images/bullet2.gif
I am the creatoR

Hellscrag
5th May 2000, 09:41 PM
Glad 2 help

http://www.planetunreal.com/images/bullet2.gif
Hellscrag, Unreal single player nut :) . In deathmatch look for me as [SkW]Deathwish of UK clan SkaarjWarriors. Email me hellscrag@lineone.net.
Check my website http://surf.to/scragsite for Unreal Walkthroughs and other cool stuff or my clan site http://surf.to/skaarjwarriors for my UT designing projects

Fire
5th May 2000, 10:01 PM
You know, I had the same sound problem with 226. It seemed that every minute or so, an echo from something would just keep repeating and repeating itself over and over. I'd have to switch to window mode and back to full screen to stop it. After about 2 weeks of this annoying bug, I went into my advance options/audio files to try to fix it...

And I did. I didn't 'fix' it by turning off "Reverb", taking away the echos (how is that fixing the bug?). I left "Reverb" on and turned off "Filter" instead. It's been over two months since I've done this, and I've NEVER had this repeating reverb echo problem since. The Sunspire, the Dark Arena 'celler'... I've been in every level enjoying the awesome echo effects and I still have yet to hear the repeating reverb bug after turning "Filter" off.

Hopefully, this will fix your guy's problems, too. I don't use a 3d sound or video card, so I don't know if that has an effect on this problem or not.

Hellscrag
6th May 2000, 02:54 AM
Who made the patch? Tim Sweeney at Epic!

The sound problems only become pronounced after combat. But the echo is still WRONG.

http://www.planetunreal.com/images/bullet2.gif
Hellscrag, Unreal single player nut :) . In deathmatch look for me as [SkW]Deathwish of UK clan SkaarjWarriors. Email me hellscrag@lineone.net.
Check my website http://surf.to/scragsite for Unreal Walkthroughs and other cool stuff or my clan site http://surf.to/skaarjwarriors for my UT designing projects

Hellscrag
6th May 2000, 07:20 AM
But on mine, even with Filter off (don't even know what that is), I still get my sound screwed up after combat in reverb zones, and echoing still sounds the same in every echo zone.

Originally, you'd hear the sound as it was made, then you'd hear it again. The delay varied (on the SunSpire it was really quite something).

In 226, the echoing is screwed. You hear the sound repeatedly, fading out. This is not how it should sound. And the result is also a buildup of noise during combat that is really quite unpleasant.

http://www.planetunreal.com/images/bullet2.gif
Hellscrag, Unreal single player nut :) . In deathmatch look for me as [SkW]Deathwish of UK clan SkaarjWarriors. Email me hellscrag@lineone.net.
Check my website http://surf.to/scragsite for Unreal Walkthroughs and other cool stuff or my clan site http://surf.to/skaarjwarriors for my UT designing projects

Gir
6th May 2000, 07:34 AM
The more I listen to the sounds, the more confused I get. A few moments ago, I put all options back to normal and I started 'Dark' again. I expected some screwed-up noises, but I didnt hear anything at all. Not even the special effects. Just the plain, normal sounds, with a little echo.

This is really getting odd. The soundproblems appear to occur at random. I am beginning to think there are other 'variables' at stake here. Perhaps this is not the kind of a problem you can solve by turning a switch, or something like that.
I wonder who made the patch. I also wonder If he or she could use some feedback from other people. Does anyone have an answer to this?

[This message has been edited by creatoR (edited 05-06-2000).]

XNoSpOoNX
6th May 2000, 05:13 PM
Where do you get the patch? Sounds awesome!

Gir
6th May 2000, 05:14 PM
Look a few posts higher. YouŽll see the url.

http://www.planetunreal.com/images/bullet2.gif
I am the creatoR