PDA

View Full Version : Please to help please


Allison
22nd Jun 2001, 12:49 PM
I was trying to join a server today and every time I tried, I was on for a few seconds, got disconnected, and then this console window popped up. Anybody know how to fix this?

Thanks! :)

8-4-7-2
22nd Jun 2001, 01:00 PM
It says CHSP in the header

Maybe you got kicked for some rougue actor like Macs, decalstay, oldskool or an a-bot

Allison
22nd Jun 2001, 01:27 PM
Thanks for the reply, 8.....but I don't have any of that stuff. :(

<edit> At least I don't think I do. *shrug* LOL </edit>

I_AM{skullface}
22nd Jun 2001, 01:33 PM
I'd second 8472. I've had similar problems, but I think it's because I had some random mods on my machine which I never used.

I could get into some servers, and then after about 30 seconds of playing, they'd boot me.

If you do have any random mods, they might be interfering with that version of CSHP. Maybe you can clean them off by putting them into a seperate folder, and then attempt to rejoin the server.

Or, if you know the admin of the server, try and contact them.

It sounds like it's only happening on that particular server?

-I_AM{skullface}

FireSlash
22nd Jun 2001, 01:36 PM
CSHP 42 isnt very stable. it kicks me all the time for a "illeagle console command" and i have never touched any aimbots. only the bonus packs and a few mutators, + TA:UT, but thats just like UnF so far, nothing really huge yet. my suggestion is to mail the4 admin to update their CSHP or find a new server.

RALGT2
22nd Jun 2001, 03:47 PM
You can post the isue on the cshp forum and Dr Sin or one of the others will help you.....all I ask is that make sure you dont have an aimbot or ever used one before you post.....They dont like thier time to be wasted on the problem that aimbots cause on peoples systems.....or you might try a clean install of UT

SimplyCosmic
22nd Jun 2001, 04:21 PM
or you might try a clean install of UT

The fact that anyone would have to go to those lengths just to play online is wrong.

Period.

Kray
23rd Jun 2001, 12:17 AM
Allison, just delete the aimbot and you should be fine. :D

Fluid
23rd Jun 2001, 07:14 AM
Originally posted by SimplyCosmic


The fact that anyone would have to go to those lengths just to play online is wrong.

Period.

For some people, that is nothing to be able to play online... :rolleyes:

SimplyCosmic
23rd Jun 2001, 07:22 AM
Well, what I mean by that is that CSHP can sometimes be overzealous in labeling non-100% pure freshly installed non-macintosh, non-linux clients.

It's a really bad thing if you can't have, say, Jailbreak or Strangelove installed, or (god forbid) you run on a non-microsoft based client. There are still a non-insignificant number of people who don't play straight un-moded UT.

Not everyone can afford the loss in disk space of having two installs of UT, just to satisfy all situations.

hal
23rd Jun 2001, 09:42 AM
hmm, I have jailbreak, RA:UT, WFUT, and Inf installed on mine and have had no problems.

Boom
23rd Jun 2001, 10:20 AM
Allison is just too cute for CSHP.

That's why it had to boot her. :)

Alli, I would email the server admin (his email is in the server browser when you click on that server) and ask him to check his log from when you got booted. Ask him to email you that section of the log and then post it here for us. The log should say exactly what you got booted for, and then we can help you get it off your system. It really could be anything, when we join random servers, they send us all kinds of random mods and stuff. Mapvotes and spawn protection and all kinds of things. It could be anything.

Allison
23rd Jun 2001, 12:51 PM
Boomie, you're such a sweetie! :)

I'm an idiot when it comes to these things. But I'll see if I can get more info and post it here. Thanks. :)

Allison
26th Jun 2001, 06:17 PM
Update! :D

Apparantly, CSHP didn't like the fact that I was still using 432. I know I know. Long story. :D Anyhoo, I updated to 436 and all is well! :D Yay!