PDA

View Full Version : sombody pleease HELLLP!!!


lostnewbie
2nd Jan 2000, 01:36 AM
The very first time I installrd Unreal it was fine, I had a lot of touble playing the game at that time so I went and uninstalled it. Now, whenever I put the cd in it goes through the install set-up! When I click on Autoplay it just reinstalls, even though it already has supposedly done so! I also installed the 2.25f patch. Could this have anything to do with the problem? Maybe some type of program or logic conflict? PLEASE HELP ME SOMBODY,ANYBODY I really want to get back to the game!

drumber
2nd Jan 2000, 02:02 AM
With the 225 patch you shouldn't need the CD to play.

Hellscrag
2nd Jan 2000, 04:24 AM
If you did a full install i.e. 450Mb then you will no longer need the CD to play.

If you did a partial install then you will need to use the CD. The Unreal CD always brings up the installer when it autoplays, just hold down shift while the CD is starting up to suppress autoplay.

Then, use a shortcut on your Start Menu or Desktop to start Unreal.

http://www.planetunreal.com/images/bullet2.gif
Hellscrag, Unreal single player nut :) , a.k.a. [SkW]Deathwish in DM.
Email me hellscrag@lineone.net
Check my website http://surf.to/scragsite for Unreal Walkthroughs and other cool stuff.

lostnewbie
2nd Jan 2000, 04:50 AM
E.C. & HC., hey guys thanks alot,really. You guys are just the greatest! Taking the time & effort to help a total neophyte like me. When it comes to computers I am both parts of a certain movie-- dumb AND dumber! I'll try running without the cd see what happens. Bye, FOR NOW!???