PDA

View Full Version : GEForce and the original unreal...anyone?


sputnik
1st Dec 1999, 04:29 PM
..So im wondering...has anyone managed to get this combo to work?..i scooped up on the new
3D Annihalator GEForce from Creative Labs the other day at compusa. I love the gameplay on
my v3 but figured id try this card too since i can return it in 14days anyhow for refund. UT
absolutely screams with it in d3d, but ol trusty unreal(my fav game) just will not play in
d3d(locks up) and openGL plays but once you get 5 or so players in an area and bodies start
flying around..it really chops up bad...if anyone has one of these cards and unreal
working..please help me with my configuration...im used to my voodoo3 where you just play
everything with no tweakin.

PIII 450
asus p3b-f MB
3D Annihalator
128mb
17g maxtor
(card/processor not overclocked either)

browndog
2nd Dec 1999, 05:05 PM
I have a geforce card, my system specs are

PIII500
128mb RAM
ASUS P2-99 MB
6.4gb HD
400MB swapfile
CL geforce GPU
Latest CL drivers

Running the treebench benchmark in simple mode I get 42.4 frames and when I run the timedemo in unreal in openGL at 800*600 with the cards memory clock speed set at the default 166mh. I get average 28 frames, low 8, high 66 frames. I am currently having problems with the pc locking up in windows and am trying to get the prob sorted out. I tried D3D out and thought it looked terrible compared to openGL, all the eyecandy like relective surfaces, coronas etc disappeared. I am not sure now if I had all the options switched on as I didn't even bother to look. I just went straight back to openGL.

I have noticed one problem and it is animated textures, especially water, lava etc. When they are in the field of view the framerate drops dramatically, no matter how far away you are. I would be interested to hear if this is the case with you too. I have not experienced any problems with the game locking up and the only choppyness is when there is a large amount of animated water in the frame. Do you have any idea what size the AGP aperature is set at on your MB ? you can check it in the bios. If it is set too small perhaps it could be the cause. CL recommends it be set at half the amount if RAM in your system.

Good luck and let me know how you get on.

sputnik
2nd Dec 1999, 08:51 PM
Yes, mine is also the same way with water and lava. Framerate drops almost in half. I havent tried that bios setting for my agp yet...i dont see that helping though. I will probably return the card tomorrow morning on the way to work and wait until another patch for unreal comes out to smooth out the opengl play or enhance the d3d portion. Besides that, the card is very expensive right now, i paid 275 after taxes for it. I just wanted to test it for myself...later on if i hear of others being able to use it i will purchase it again once the price comes down a bit....one thing is for sure...that baby does wonders with colors...i never realized how much color i wasnt seeing while playing unreal. Well i hope you can get yours working...good luck /~unreal/ubb/html/smile.gif

browndog
3rd Dec 1999, 02:25 AM
Here is Australia (where we pay though the nose for everything) The card cost me $585 with no option of returning it

Zepher
5th Dec 1999, 11:10 PM
Do you have a value added tax in Australia? The card's price ranges from $365 to $400 in Canada and our dollar is only worth a few cents more. VAT might explain that abhorrent price.

archvile
23rd Dec 1999, 03:52 PM
I bought the Annihilator at CompUSA too (though I paid $208 since I work at CompUSA) and I can't get any API to work with Unreal. I have a PIII 500 with 64MB of RAM, but I'm not listing any more system specs, since they don't matter. I used the out of box drivers (DX7, Creative ICD) and all of my other games LOVE the GeForce, but not Unreal. >:-(

archvile
26th Dec 1999, 10:01 AM
I found out what the problem was: the version of DirectX 7 is not compatible with Unreal (or maybe vice versa [damn you, Tim Sweeney!!!]). Maybe DX7.0a will work better; if not, it's up to you, Tim.

EASY_Target
27th Dec 1999, 12:31 PM
DirectX 7a works well with my Unreal..it no longer locks up when i o/c my 300a@450 mhz..it did lock up always with DirectX 7

EASY_Target
27th Dec 1999, 12:33 PM
Try patch 226a without the detonator drivers..use the drivers that are made by vid card manufacturer.