PDA

View Full Version : Critical Error


a kid
16th Jun 2000, 01:45 PM
Whenever I start up unreal tournament and press Escape to get out of the intro, it goes to the normal untreal tournement layout for a sec then it has a Critical Error pop-up that sais "General Protection Fault!" and uner it it sais
"History: Umodell::LineCheck <-CheckWithLevel:MultiLineCheck" and a bunch of other stuff like that. I restarted, I re-installed, I even dragged the files from the CD to the folders on my HD! How do I fix this?!?!!?

tapped
17th Jun 2000, 12:35 AM
sorry, man... don't know about the error - what it means, specifically - but check this out:

"You can disable the flyby sequence (movie) by making one small edit to your /unrealtournament/system/unrealtournament.ini file. In the first section of the file, replace LocalMap=CityIntro.unr with LocalMap=UT-Logo-Map.unr."

that's from the UT Tweaks section, right here at PU. at least with this, you won't HAVE to hit esc to skip the fly-by... you'll just go straight to the desktop.

hope it helps.

tapped

Nevar
18th Jun 2000, 12:24 AM
Yucky..
Might be having cd read errors when you install.
Try copying the cd to the hardrive and installing UT off the harddrive. This is an Epic suggestion. Do a scan disk and defrag
before copying. Plus do the above change with the intro.. when you get installed.
Uninstall UT first so you get a clean install

TaoPaiPai
18th Jun 2000, 01:19 AM
I'm not sure it's a CD error.After getting hundreds of these errors ,I've managed to get Ut working by doing the following:
Simply copy all the cd directories into a directory on the HD called "unrealTournament".
(Don't copy the directory called "directx" and none of the files that aren't in a directory).
in the new directory "system" on your HD select all the files ending by ".ini" right click on them,go into properties and make sure they aren't checked "read-only" (uncheck it).

go into the system directory and double click "unreal tournament".

WARNING:This way of proceeding is not safe.You do not really install the game.Thus you can't install the patches (doh!) and I'm sur EPIC would be very angry at you.
But It lets you play anyway.

Nevar
19th Jun 2000, 04:18 PM
Which video card are you using..?
Try running in safe mode troubleshooting
disable 3d video first and run it if it runs
okay in software mode you have a driver problem. If no go disable 3d audio and run
etc etc

but5trammer
19th Jun 2000, 04:34 PM
thia has to do with your video card settings you need to go to preferences and tweak the settings there if that don't do it go to advanced also try the readme file for your video card specs it might have u change certain settings GL

TaoPaiPai
20th Jun 2000, 08:42 PM
For your information,I had a 3 year-old cd-rom 16X-speed,and I was enduring endless errors like these (different at each installation).
I've changed for a 48X Last week ,and not a problem anymore.All that because of the phecking cd-protection.
It's a pity,3 year is not that old,but at least,playing UT is a relief.
(and,oh yes,I've also put 128Mb Ram,and you won't believe the difference)

TaoPaiPai
20th Jun 2000, 08:44 PM
Oh yes.
The last patch (420 for PC)is also said to fix an error with model or actor,not sure.
Install the latest patch.

KOA
22nd Jun 2000, 07:55 PM
I ran UT great for about 3 months then I scrubbed off my hard drive and re-installed everything. When I tried to play UT I got a very similar crash anytime the intro tried to exit. I fought with my problem a long time and finally found that your CD-Rom really does make a difference. The game failed to run when the CD was in my cheap 24X ATAPI CD-ROM drive but when I played it in my expensive HP CD-RW the game ran just fine.
TaoPaiPai is right look closely at your CD-ROM drive, also make sure windows hasn't gotten itself into MS-DOS compatibility mode.
If you want feel free to e-mail me I'll be glad to help iron out your problem.