PDA

View Full Version : Stupid, simple question...


Fringe_mz
18th Dec 1999, 02:00 AM
Most of you can probably tell me this off the top of your heads... but I'm having a helluva time finding the command.

How to you turn off autoswithcing weapons?

I really like the mod infiltration, but dammit, the weapon switches take a while and it is EXTREMELY annoying to have this happen at some points, and often kills me. After looking all through the advanced options, I can't seem to find it. Please help... it'd be much appreciated.

-Fringe

drumber
18th Dec 1999, 02:14 AM
In the menubar click options/weapons. At the bottom of the weapons list is a checkbox for autoswitch. Uncheck it.

drumber
18th Dec 1999, 02:27 AM
Oops, sorry. Got UT on the brain. Don't remember if you can do that in regular Unreal.