PDA

View Full Version : HELP! Severe FPS Hit From Seeing Someone TL


MigraineMan
7th Jun 2000, 06:52 PM
This seemed to start happening with version 420, but I installed the GeForce at the same time so I am not sure about cause.

Everything in UT is great EXCEPT when someone teleports (TLs) away from in front of me. You know that cloud that displays when someone disappears? Well, when that cloud appears close to me, my frame rate drops dramatically, causing this delay in my movement.

This can cause some serious problems in the heat of action. For example, attacking the blue base in November with a few guys, running up the first set of steps, the defense is blazing away at us. One of the guys in front of me TLs up to the second set of stairs. The screen gets this severe chop for about a second, during which I am not moving and the D has time to kill me.

When this cloud appears at a distance, there is no problem. It only occurs when close up. Just curious if anyone else has noticed this, but in the heat of action, this is one liability I just don't need. It is hard to test this problem until it actually happens in a match.

I've turned off most of the extraneous lighting effects, etc. in preferences, but without a change. Any ideas??

System config: Leadtek GeForce, Det. 5.16 drivers, ASUS P3C4X M/B, CL X-Gamer, P3 600e o/cd to 852MHz, 256MB Corsair PC133 RAM.

------------------
Don't sweat the small stuff...

Jedi86
8th Jun 2000, 05:33 PM
The Geforce isnt a good video card. Try getting a voodoo3 if its possible.

http://www.planetunreal.com/images/bullet2.gif
-Jedi