PDA

View Full Version : Mac UMOD-No Infiltration menu!


Rbanzai
20th Jul 1999, 08:25 AM
I keep hearing to go to the Infiltration menu to set my keys but I can't find it. I've looked pretty much everywhere.
I can run around in the levels and fire the Beretta and shotgun until I run out of ammo.
That's it!
Any help would be appreciated. I'm using mac Unreal 224b4

Warren
20th Jul 1999, 12:24 PM
The best way to do it is while you're playing, press ESC which brings up the teams menu, then select to go to the menu (bottom option) which will bring up the infiltration menu. You should see the 'Set Keys' or 'Options' choices, among others.

Rbanzai
20th Jul 1999, 01:48 PM
I'll try that. I've been using INF-Deathmatch mode. When I get home I'll use one of the Team modes instead.

I've seen mention of key binding, binding something that looks like bExtra3 to a specific key. I tried that as well with no luck.

Thanks for your help

Warren
20th Jul 1999, 03:17 PM
Ok- I think you'll find more luck trying from the StandOff or Classic modes.. I am at work right now, so I can't tell if it works from DM mode. I also think those buttons you can bind straight to from the game is bExtra 1 and 2.. 1 I think is to reload and 2 is for the weapon function (fire rate/zoom adjust/etc).

stoffe
20th Jul 1999, 07:44 PM
It seems like none of the Infiltration menus show up properly when choosing Infiltration Deathmatch.

Also, sometimes the setup-menu is displayed improperly, showing the name of the setting again in the place of the value. Aside from that, you guys have made a great Mod /infopop/emoticons/icon_smile.gif

I'm playing on a PC with Unreal 225.