PDA

View Full Version : A bug in the forum


Morag
22nd Jul 1999, 02:20 PM
When ever I click back a few times on the web browser I tend to get to the screen that shows after you post the message. Whenever this happens there seems to be a duplicate of the message that was just posted I have done this twice now the last one was in mine weapons not exploding. I find this to be very annoying and if anyone could make that stop that would be cool. This is also one of the many reasons to why the old forum was better than this one; but I am getting used to this one.

Stallion
23rd Jul 1999, 09:31 AM
One of the advantages of this forum system is that you now do not have to use the "Back" and "Forward" buttons loacated on your browser. The navigational elements on the top of the pages aid in moving around and jumping from one place to another. You can even jump from forum to forum using the drop down list. For more info on how to use all this good stuff, check here - http://dynamic.gamespy.com/~unreal/modcentral/html/faq.html

------------------
Chris "Stallion" Lambert
Webmaster at Mod Central
stallion@planetunreal.com

SchizoidMan
23rd Jul 1999, 09:47 AM
Morag: Most games forums seem to be going over to UBB format, and once you get used to it you'll never want to use another one.

You can do cool stuff like <BLOCKQUOTE><font size="-1">quote:</font><HR>this[/quote]

and this (http://www.wireplay.co.uk)

plus all these guys http://dynamic.gamespy.com/~unreal/modcentral/html/teeth.gif http://dynamic.gamespy.com/~unreal/modcentral/html/stare.gif http://dynamic.gamespy.com/~unreal/modcentral/html/shades.gif http://dynamic.gamespy.com/~unreal/modcentral/html/sleep.gif etc.

I live on 2 or 3 of these, and to use any other sort of forum now is horrible.