PDA

View Full Version : Mine problem details


Stryker
23rd Jul 1999, 03:56 PM
I was able to determine today that human players can set off the mines that are layed, but bots dont. Mabey that will help you guys some.

Warren
23rd Jul 1999, 05:31 PM
This is very odd too because I've played many a botmatch that the bots have set off the mines no problem.. I will test this more though.. Are you talking if you play bots online WITH people, or just straight up botmatches?

Stryker
25th Jul 1999, 04:45 PM
I have not tried a normal bot match. We start a multiplayer game and add bots. Sometimes I have tried it with no other humans but myself though.

Stryker
26th Jul 1999, 10:52 AM
New INFO !!
Last night the bots were setting off the Claymores like the should. They still are not setting off the proximity mines though.

Warren
26th Jul 1999, 12:35 PM
hmm.. ok. now did they set off the claymores 100% of the time (from what you could see)?

Stryker
26th Jul 1999, 07:13 PM
From what I can tell they set it off only when they approached it from the front. If they walked through it from behind it did not go off.

Warren
26th Jul 1999, 08:54 PM
heh- ok.. the claymore is meant to detonate at a 60 degree angle. It will only go off if a bot or player is in this region. Have you noticed if a bot runs from behind the claymore through the front and it doesn't go off?

Morag
27th Jul 1999, 10:01 PM
Well I think I may have figured it out. At least with the proximity mines. Its kind of like goldeneye. When you first lay the mine you need to wait a while for the mine to prime itself then after that 1 or 2 second span it can blow up. Bots can walk all over the mines for a second or 2