PDA

View Full Version : "Version Mismatch" error, help...


Ne0
30th Jul 1999, 11:37 AM
Whenever i click on a server name to enter, it loads up until moments b4 i enter the game, then the error message: "version mismatch" appears and the game halts. I've tried re-installing the game, same thing, ive deleted all other mods, same thing, I'm using the 2.25f patch, could this be the prob?
Any help would be greatly appreciated.

Ne0
Bulletproof Entertainment

Warren
30th Jul 1999, 02:48 PM
do you have Infil version 2.1? What servers are you trying to connect to? are they running 2.1? If so, you might want to try reintalling or downloading version 2.1 again..

kamikazi
30th Jul 1999, 03:05 PM
you also need to know what file it is giving you a version missmatch on. It may just be some regular file in your maps folder that has been improved on since you last downloaded it. In which case, you would just delete the file and let it download it to your cache folder, or download the newest version from a site.

------------------

[ Jedi Catch ]
SOB Clan and Jedi Forums!! (http://206.86.100.18:8080/bcatch22)