PDA

View Full Version : i need help


bloodfox
6th Sep 1999, 02:36 PM
Whenever I try to play and Infiltration game, it says "Failed to load map.
Couldn't find class Infiltrate INFIL_Grenade"

Could someone please help?!?!?!

farrp
6th Sep 1999, 06:17 PM
Might just be a bad download. Try downloading it again. (INF V 2.1)

Sorry, but at least I tryed to help!

Catalyst
7th Sep 1999, 12:12 AM
Sounds like you are using an old version like 1.0. Download the latest version (2.1) off our website.