PDA

View Full Version : UT Startup


OutlawPro
28th Mar 2000, 01:41 PM
Hello,

I had no idea what to call the subject of this. I would like for UT to open directly to the menu system when I run it. I've disable the demo map and replaced it with the map that is just the words "Unreal Tournament" but I still have to hit "Esc" to enter the menu system. Does anyone know of a way to make UT open all the way to the main screen on startup?

Thanks.

CBuzz
28th Mar 2000, 03:06 PM
how did you disable the intro map? i've been wanting to do that for a while...

-chris "cbuzz" stenger

OutlawPro
28th Mar 2000, 03:11 PM
Once I disabled the Intro map, UT wouldn't load. It seems that it requires a map of some sort to run on startup? Unless, of course, I did it wrong. Which could very well be the case. /infopop/emoticons/icon_smile.gif

thornz
28th Mar 2000, 03:17 PM
theres an .ini file hack, which is on that really big-page-of-ut-cheats that I can't remember the adress of.

the UT demo didnt have an intro map...

anyhoo, off to class

Mr. T
28th Mar 2000, 04:40 PM
CBuzz, the following explains how to disable intro. It will just give you a UT backdrop instead of running through the intro movie, which speeds up the start up time:

To disable the fly by [movie] sequence at the load up of Unreal Tournament you have to edit /unrealtournament/system/unrealtournament.ini file. In the first section of the file, replace LocalMap=CityIntro.unr with LocalMap=UT-Logo-Map.unr.


Not sure about how to startup right into the main menu.

OutlawPro
28th Mar 2000, 04:43 PM
Yup. I've got the fly-by disabled. I thought that maybe if I left the LocalMap= line empty it would start to the menu...no luck..UT won't even load.

CBuzz
28th Mar 2000, 06:05 PM
Thanks guys!