PDA

View Full Version : Infiltration 2.85? I call it disapointment.


Epsilon
13th Mar 2001, 05:54 PM
It's me. I used to be on the threads alot, but grew away gradually. I had to remake and account so I could post.

I recently downloaded 2.85, actually, i downloaded it when it came out. I mean exactly when it came out. Anway, i couldnt get it to work the first time, then the next day i finally fixed it and *whack* nothing new. I had the new interface, i could change my guy,and i could go to the new weapon, but i cannot go online or play any mode except team deathmatch. When i try to click on servers, the program obliterates itself. When i try to play another game type, i join the game, along with hundreds of other bots, who continuesly join. Plus there are lots of other bugs. I think they should've held it a little longer so that they could fix the bugs.

Oh, by the way, isnt there suppose to a breathing system?? What about the bandages?

-Epsilon
Click.Boom. Damn, disconnected!

04
13th Mar 2001, 05:58 PM
I hate to reduce myself to such tacky cliches, but: READ THE MANUAL, its not inf's fault YOU cant get it working. Its runs perfect for me.

<center>http://fp.geocities.com/zer0_four/lightsig.jpg </center>

jaeg
13th Mar 2001, 06:02 PM
These guys never cease to amaze me... :rolleyes:

FreeBSD: The Power to Serve - www.freebsd.org (http://www.freebsd.org)

[This message was edited by jaeg on Mar 13, 2001 at 19:16.]

Iceman
13th Mar 2001, 06:07 PM
READ THE DAMN MAUAL! :rolleyes: :mad: :rolleyes: .

Iceman.

<p ALIGN=CENTER>http://unreal.infopop.net/OpenTopic/page?s=10009422&a=ga&ul=864096938 </p>
<p ALIGN=CENTER><font face="Verdana, Arial, Helvetica"color="#A5AA56" size="2">One Shot, One Kill ,No Mercy</font> </p></font>

Epsilon
13th Mar 2001, 06:07 PM
Hmmm...let me think.....OH YEAH, DUH, why not chekc the manual? Well what the hell do you thinhk the first thing i did was? And dont you dare call me a newbie.

I checked the manual as soon as it didnt work the first time, and it solved that, so now i can do little bit. Mostly everything else i said is "we will fix it later". And i should have the bandage and bleeding, and my breathing "stuff" doesn't change anything. The manual doesnt even address these situations, along with the fact that i cant get online. All that 2.85 did was make the game worse. Atleast in 2.80 i could play assaoult and capture the flag. Besides that, not much differant.

Epsilon

Kamicosmos
13th Mar 2001, 06:23 PM
I too got a game started where it just kept loading bots...got up to something crazy like botchar99 (something like that, let me check my server log when I get home) Anyways, I had to reboot my system cause it finally locked up from the bot overdose. I think I tried to start a CTF game..can't remember right now. I just blamed it on me being tired at 3am after fussing around for a couple hours getting my other PC to run a dedicated server...

Kamicosmos

Kamicosmos
13th Mar 2001, 06:30 PM
Just saw in another post that the endless loading bots in other game types is a bug, and the team is working on fixing it.

Kamicosmos

funkstylz
13th Mar 2001, 06:38 PM
Dude...the server button is for making a dedicated server...that little UT icon in the Systray will tell you that. To play online you press BRS for browser.

http://web.one.net.au/~jansonstone/sig.gif
Groove is in the heart...fool

-Mayhem-
13th Mar 2001, 07:00 PM
yeah, the server button does what funk just said. I've accidentally hit it my self several times, The button to the left of that button is the multiplayer.

http://unreal.infopop.net/OpenTopic/page?s=10009422&a=ga&ul=232090527

thornz
13th Mar 2001, 08:25 PM
and if you sat still for a second you'd realize the breathing

"e phallous maos e magnu est"
-the dirty monk

theVodkaCircle
13th Mar 2001, 08:30 PM
So piss off and play mario bros then epsi.

-------------------------
Keep 'em coming....
I could use the target practice.

Epsilon
13th Mar 2001, 11:07 PM
Okay, so the online seems to work (honest mistake, right??) But the breathing thing doesnt work. I stood still for along time, i ran, i went prone, i did everything. But it still doesnt work. Oh,was the bandage things suppose to work? Ah whatever, i'll just go play cs.

nocturnal_ned
13th Mar 2001, 11:14 PM
Hey great....i got my old account up.....

-------------------------
http://www.animation-central.com/skeleton/Skeleton3.gif
Time To Pay For Your Sins
-------------------------

Zundfolge
13th Mar 2001, 11:20 PM
The breathing thing is real subtle, but I don't understand if you don't see the breating or if you can't control your breathing?

if you see the gun move up and down slightly that's the breathing (you will notice it best when using a scoped rifle) just hold down your aim key (alt fire) and in a second or so the crosshair will settle.


As for the bandage thing, that's not implemented yet. (there is a mutator called Action Realism out there though that does your own bandaging, you might look on fileplanet or one of the other mutation sites for it)

Don't give up on INF just yet :)

Oh, I had a problem getting online at first, but then I realised I had my firewall up :rolleyes:

<center>http://home.kscable.com/biles/ZundSig4.gif</center>

funkstylz
13th Mar 2001, 11:23 PM
Take it easy guys, these are small problems that can be easily fixed.

I'm not sure what you mean by breathing not working, could you elaborate please? Bandaging was not implemented as we couldn't come up with a good enough balance of gameplay\real. Dunno if that'll ever get implented, and frankly I'm not a big fan of it. Anyways, gimme some more details and I'll see if I can help.

P.S.- I also pressed the server button the first time :D I still do it by accident sometimes.

http://web.one.net.au/~jansonstone/sig.gif
Groove is in the heart...fool

Gryphon
13th Mar 2001, 11:47 PM
Yes, do us all a favor and go play CS. The more people like you we can KEEP in that community, the better.

http://members.home.net/unrealtournament/forumsig.jpg