PDA

View Full Version : Do we still need to keep the 280mappack


Zundfolge
14th Mar 2001, 12:44 PM
I've got a friend who didn't have 280 installed on his machine, so I told him to download the 285 UMOD, the 285 Map pack and the 280 Map pack, then install the UMOD first then the 280 maps then the 285 maps.

What I'm wondering is if the 280 maps are already included in the 285 map pack or do we need to install both.

The manual says no previous version need be installed but I wasn't sure about the maps.

<center>http://home.kscable.com/biles/ZundSig4.gif</center>

Lance201
14th Mar 2001, 12:47 PM
still use only the 2.85 mappacks and there is no difference for me... it works as "good" as with the old mappack!

LCPL TWENTY

DarkBls
14th Mar 2001, 01:00 PM
No the best way to install is to install 2.80+2.85 map pack (and you prefered maps too, of course ;) )

<p align="center"><img border="0" src="http://unreal.infopop.net/OpenTopic/page?s=10009422&a=ga&ul=8280981901" width="208" height="300">

Tunafish
14th Mar 2001, 01:19 PM
Im not sure about this one, all the servers are running just the 285 map pack. Only problem is that the 285 pack misses out some real classics from 280 such as Peru. :(

http://www.crosswinds.net/~tunafishinf/tunasigsolid.jpg

Dracil
14th Mar 2001, 01:47 PM
Yeah, you should keep the old map packs. The new map pack does not include some of the old ones, noticeably Terrain.

http://web.ntown.net/~dpatton/INF3.gif

WizBiz
14th Mar 2001, 02:30 PM
I don't think Peru and Flagstaff are included in the 2.85 map pack. There may others as well. I'd say install the 2.80 map pack first, just like the manual says. :)

-WizBiz

ICQ: 17655558
http://ghost.clanpages.com

Razorflower
14th Mar 2001, 02:56 PM
It's been specifically stated on the Inf website that you SHOULD install 280maps BEFORE you install 285maps.

Unless of course, you opted to simply NOT un-install the 280 maps in the first place.

Razorflower

Tunafish
14th Mar 2001, 03:05 PM
the problem is Razor that all the servers are running the 285 maps - i.e just the 285 map pack.

So we miss out on Terrain, Peru etc....
Not sure if all the servers realise this

http://www.crosswinds.net/~tunafishinf/tunasigsolid.jpg

Alpha_9
14th Mar 2001, 08:41 PM
The 2.85 map pack install is just supplemental to the original 2.80. You need the 2.80 pack as a base. The 2.85 maps servers are running are revisions of a couple of the 2.80 maps, plus a couple new ones. It lacks the texture & sound packages needed by the official INF maps not revised by the 2.85 pack.

As for what servers are running, I know SOB is running maps from both the 2.85 install & the original 2.80 map pack (such as Flagstaff, Peru, Terrain).


http://www.phragdoctors.net/users/phrag7/images/Alpha_9.gif

Infiltration Battlegrounds (http://www.phragdoctors.net/users/phrag7/)

Lance201
15th Mar 2001, 03:42 AM
and reinstall 2.80 and reinstall 2.85 mappack, is this a possible way???

LCPL TWENTY

btw, how to I uninstall the 2.85 mappack??

DeadeyeDan[ToA]
15th Mar 2001, 04:32 AM
I don't think you have to uninstall anything. Just install the 2.80 mappack, then install the 2.85 mappack again, and it should just write over twice and be back where you left started, except you'll have Peru, MWH, Terrain, and Scramble again.

_______________________
In Orwell's hell, a terror era comin through,
but this little brother, is watching you too.

Cerberus
15th Mar 2001, 05:34 AM
For whats it worth, I couldn't join any online games with the 2.80 mappack, I had to download the 2.85 maps and then I could play.