PDA

View Full Version : Is there a way to have the maps from the 2.85 map pack work with Inf 2.75?


buddyboy101
22nd Mar 2001, 05:18 PM
Hey I am playing inf 2.75 right now because I love infiltration but I don't like it too realistic. So, I have the 2.85 map pack downloaded.

Now, is there a way to have the 2.85 map pack work with infiltration 2.75?

Thanks a lot