PDA

View Full Version : need help with 2.8 maps...


jkim1978
24th Oct 2000, 01:06 PM
i installed infitration 2.8 and the map but whenever i try to choose the 2.8 maps.. it gets me out of the game.. and displays a critical error messgage... but i am able to play with the regular infitration maps... can anyone hep me please.. what am i doing wrong... thanks.... /infopop/emoticons/icon_frown.gif