PDA

View Full Version : can't download 2.8


jasil
24th Oct 2000, 06:50 PM
hey, i've been off the forum for a while so please don't flame me if this is a common problem, but i can't download 2.8, it's been a while since it's been released (done purposely to ensure that it wouldn't be too busy to use) and i get errors with both netscape and IE. i've tried both the umod and manual zip, and all the little segmented ones. both walnut creek and fileplanet. anyone able to help me here?