PDA

View Full Version : 2.8 install questions.....


Fractal
24th Oct 2000, 05:56 PM
I already have 2.71 istalled on my copy. Will I have to remove it before installing 2.8? If so, how?