PDA

View Full Version : crc crc crc crc crc crc crc


Stigment
25th Oct 2000, 07:38 AM
whats the go with the bull**** crc errors?. every file has them, everyone i know that has tried to download this ended up with them, so whats the problem?. obviously lots of ppl have managed to get this mod, so when is it my turn?, are the files on the servers broken or what. oh yeah it also dosent matter which server i get the files from either! /infopop/emoticons/icon_mad.gif

geogob
25th Oct 2000, 09:52 AM
a lot of people got infiltration downloaded and installed in not time... without any error.

It is very unlikely that EVERY file on EVERY sever are corrupted. /infopop/emoticons/icon_wink.gif

Then ask yourself these guestion:
My I do something wrong?
How am I downloading the file? is it the right way?
Did I read the manual and download notes?
What version of winzip am I using? Is it the latest?
Is my version of winzip correctly installed? Do I have 5 minutes to resinstalled it just in case?
What is my internet connection? Is it reliable?
Is my hard drive free of any corruption?
Is my hard drive very fragmented?


ask your self these questions. If you don't find the answer after this, the problem my be in your OS or somewhare else

But this is good for anyone... the few relevent question my help you to find many solutions to many problems! /infopop/emoticons/icon_biggrin.gif

--- Geogob ---

The only way out is the 
C4 way

[This message was edited by geogob on Oct 25, 2000 at 10:57.]

geogob
25th Oct 2000, 09:57 AM
Oh I forgot...

Don't forget that their is a TROUBLESHOOTING section in the Infiltration forum...

this is the part of this forum where you will most likelly get an Intelligent answer to your question.

Just remember... shouting and swareing at the game and its creator wont help to solve your problem. Stay calm and relax... be patient and I assure you that you will most likelly find the right solution even faster.

--- Geogob ---

The only way out is the 
C4 way

pdgeek
28th Oct 2000, 08:27 PM
Hi. I have the same problem with CRC errors. Here's what I've done so far:

d/l INF 2.75
d/l INF 2.80
d/l INF 2.80 "chunk 1 of 5"

All of the above gave CRC errors, both with WinZip 7.0 SR-1 (1285) and WinZip 8.0 (3105). I ran scandisk with a surface scan (fine), and I downloaded 2.75 and 2.80 "1 of 5" multiple times (from FilePlanet). I got a CRC error trying to unzip and every time. Unfortunately I didn't save the CRC error for 2.75 before I deleted the file to make room for 2.80, but here's the results 2.80 gave me:

bad CRC 6baa12ee (should be 6db2fe28) on Infiltration280.zip
bad CRC 383b95c3 (should be cfe20031) in Infiltration280_1.zip

I really don't want to point fingers here; I am, after all, a INF fan, but it seems to me that there is a problem downloading the files. There are several of us that have had a CRC problem (do we all get the same CRC errors?).

Arrrrgh. No INF this weekend =(
Clay