PDA

View Full Version : inf crashing (selected UT as game type, d'oh!)


botch
25th Oct 2000, 07:14 PM
Hey, I loaded Inf for the first time, played around with settings, did the training map deal, then went to play. I saw that it had game types, clicked it, saw Unreal Tournament there. The Quality Assurance Tester in me said I had to click it, to see if it worked. Amazingly, it did - after a few seconds listening to my computer grumble - then I tried to change it back... Booted me out of UT/INF - gave me one of those long error messages. SO - I restarted, rebooted INF, go to play, and the thing is still set to UT as game type. Tried to change it back again, crashed again. I suppose I can fix it by looking through the ini file, but dang, it sux. Will there be a fix for this? (PS, dont try this at home). I was wary about installing this thing, as I've had bad luck with it in the past, screwing up my UT for lan play, etc. My friends wont even load mods anymore after all the times they've had to reinstall UT. bleh.

botch
25th Oct 2000, 07:18 PM
anyone have any idea where I'd find this? (which ini file, what section?) and what exactly would I change it to? Gotta be careful with these ini files.

Vibes
25th Oct 2000, 08:45 PM
Don't select the inf2.80 select the other one.I think so anyway

BrandonM7
26th Oct 2000, 12:15 AM
Open up the Infiltration280.ini file in the UT\System folder, and search for the following:

[UTMenu.UTMenuStartMatchCW]
LastCategory=Infiltration

The LastCategory=Infiltration part will say Unreal Tournament on yours, so change it to Infiltration.

drift
26th Oct 2000, 02:09 AM
I have the same problem. UT stalls when I select Infiltration 2.8, or Infiltration as a game type. So I checked the .ini file and it already says Infiltration, not Unreal Tournament...Anyhting else I can do? /infopop/emoticons/icon_confused.gif

joge69
28th Oct 2000, 05:19 AM
You should have a separate launcher, it is the UT logo with Infiltration written under it instead of UT. When you open this you shouldnt see the intro, only "UNREAL TOURNAMENT"! after that you should come to the Inf-Menu, NOT the regular UT menu!!
Selecting Inf from the regular Ut menu only crashes the game with a terrible screech!!!