PDA

View Full Version : Darkmatch not working on my Mac.


Chronic
28th Oct 2000, 12:25 PM
Whenever I try to play with darkmatch, it doesn't work. No matter which light value I set it to, it's pitchblack. 5%, 50%, 95%, doesn't matter, it's alway totaly black. Can anyone help me or at least point me in the right direction? Thanks in advance.

-Chronic

Chronic
29th Oct 2000, 03:52 PM
^
|

Dragon
30th Oct 2000, 05:35 PM
I think dynamic lighting has to be on but not sure check that and see if it's it. If not let me know

<p style="line-height: 75%">DRAGON<a href="http://www.planetunreal.com/infiltration">

INFILTRATION</a>

Texture Artist</p>
<p style="line-height: 75%">DRAGON DESIGNS (http://www.dragondesigns.8m.com)</p>

Chronic
2nd Nov 2000, 01:24 PM
Dynamics are on. The flashlight light shows up fine. I also checked the settings and it's fine. I just did a re-install of UT, upgraded to 425a, installed INF and the installer and still had the same problem. To make sure, I reformated the harddrive (I have 3 in my baby), and reinstalled everything. Still doesn't work. Darkmatch was one of the reasons I loved INF so much, without that I feel like the whole "Navy Seal" feeling is lost. Anyway, hope you can figure this one out. The patch should be out today, I'll see if that fixes it. Thanks for the help:)

-Chronic

Chronic
4th Nov 2000, 06:13 PM
Patch didn't fix it. Does anyone else have this problem? I want to use the glowing sights on my PSG1 /infopop/emoticons/icon_frown.gif I'm going to try another full re-install. Don't think it will work though. Please can anyone help me?

-Chronic