PDA

View Full Version : i need help with this!


Unreal_Talon
28th Oct 2000, 08:17 PM
this is my first day with this inf. thing, so i need some help! with the weapons, there seem to be more in the armory than i can buy in 2.8! is this b/c the otherones will be in v3.0? if not, how do i get them? there are a BUNCH i cant get!
OH, and by the way, when will 3.0(or the next one) be coming out????

Keiichi
28th Oct 2000, 08:21 PM
The weapons in the armory are the ones that will be included with v3.0 of Infiltration. For a list of all the weapons currently in v2.80, visit the manual (http://www.planetunreal.com/infiltration/manual/).

-Keiichi

http://www.geocities.com/morisato_81/Sig01.JPG
http://www.geocities.com/morisato_81/

Unreal_Talon
28th Oct 2000, 08:25 PM
when will the next version of this kick ass inf. mod come???

Keiichi
28th Oct 2000, 08:31 PM
Well, a small patch should be released some time within the next week that will fix a lot of the bugs people have spotted. After that, it'll be a couple more weeks before the online patch is released, and then we should get weapon/feature add-on packs every 3-4 weeks until v3.0 is released.

-Keiichi

http://www.geocities.com/morisato_81/Sig01.JPG
http://www.geocities.com/morisato_81/

Unreal_Talon
28th Oct 2000, 08:34 PM
u have been such a great help! thanks sooo much! are you one of the creater guys?

Keiichi
28th Oct 2000, 09:01 PM
No, I'm just your freindly neighborhood forum troll. /infopop/emoticons/icon_biggrin.gif

-Keiichi

http://www.geocities.com/morisato_81/Sig01.JPG
http://www.geocities.com/morisato_81/