PDA

View Full Version : EXTREEME PROBLEMS URGENT HELPOR ILL DIE


[SFA]Poodle
28th Apr 2000, 08:28 PM
After installing the ealier mod and running a server on a LAN we discovered that on some machines could connect to my server "Infiltration version mismatch" even though we all had the same version installed, I have now downloaded and installed the 2.7 latest version... I have no had time to test the last bug but have just descovered that when I try to connected to ANY server (normal UT deathmatch for instance) on the internet I get the error "Package 'Detail' Version Mismatch" thats the same for 413 and 405 servers. This is slightly annoying as I cant play ANY games on the internet *sigh*

MrTicky
29th Apr 2000, 12:31 AM
Hmmm, never happened to me, 'mail the team

shan
29th Apr 2000, 01:05 AM
Detail is a texture that comes with UT. Should not be a mismatch. Might try to copy it from the UT cd Textures DIR. Copy it to the server if all clients are getting the error. If only one client is getting the error, copy it over on that machine.

Shan

------------------
Download the maps, mods and skins then come play with us!

Visit us at www.sgservers.com (http://www.sgservers.com) and stop by our voice or text Forums (http://www.sgservers.com/chat_pick.htm).