PDA

View Full Version : My crosshairs are screwed up!!


dropofdeath
30th Apr 2000, 05:39 PM
Hi, the Infiltration crosshairs do not exist for me! Instead I get 3 (sometimes 5) different colored dots in the middle of the screen where the crosshairs are supposed to be. The Crosshairs work perfectly in Rocket Arena and Unreal Tournament. Anybody how to fix this? I have a GeForce 256 with the 5.16 drivers.


Ok so Now i figured out those weird dots were the Radar. So how do I turn on the crosshairs?

[This message has been edited by dropofdeath (edited 04-30-2000).]

Wolfn2it
30th Apr 2000, 09:32 PM
This is a stupid question but I gotta ask it: Have you tryed your alt fire button yet? Inf is not defaulted to have crosshairs you have to "activate" them with you alt fire. The hand gun, HK 69, and AT-4 does not have a separate crosshair instead it has an actual model you have to look down and estimate where the bullet will hit.

------------------
Kill'em all and let God separte 'em!!!

shan
1st May 2000, 02:57 PM
The colored dots you are seeing is the Radar. Turn it off in the Infiltration Configuration player setup on the Mod menu. As for crosshairs, when you use the ALT+Fire to aim your weapon, they will show up. Except for the M9 which does not need them when aimed.

Shan

------------------
Download the maps, mods and skins then come play with us!

Visit us at www.sgservers.com (http://www.sgservers.com) and stop by our voice or text Forums (http://www.sgservers.com/chat_pick.htm).

[This message has been edited by shan (edited 05-01-2000).]

dropofdeath
1st May 2000, 08:50 PM
Damn I feel dumb!

I figured this out after a while when I tried to use the secondary firing mode for the shotgun. Imagine how happy I was when the flashlight turned on, and I could see the crosshair /infopop/emoticons/icon_smile.gif