PDA

View Full Version : Weapons JAMMED!!!!!!


damiandouglaslim
1st May 2000, 04:40 AM
Guys, guys, guys...I have some problem with Infiltration 2.75. No doubt that it is the best mod so far, but after fraggin' some guy and picked up the shotgun that he was carrying, I tried to fire the shotgun but it was jammed. It won't fire but the flashlight seems to work. I do not encounter this problem with the other weapons, ONLY the shotgun. I have a problem with the snipers' scope and the radar as well. Whenever I want to use the scope, the game seems to freeze for a moment. As for the radar, the position of the radar is not suitable. Can it be put somewhere on the side, in a square hud and with the circle thingy that shows the range like the real thing? =) Well, I hope these could be fixed with the next version of Infiltration. Thank you.

INF_Neo
1st May 2000, 06:20 PM
Have you tried reloading the gun? /infopop/emoticons\icon_wink.gif

The scope is currently being fixed.

The radar won't change. It HAS to irritate you. It's unrealistic and we want to balance the game a bit with it

damiandouglaslim
2nd May 2000, 05:54 AM
Alright, I'll try that straight away. Why?!? Why do you guys want to balance the game with that kind of freakin' radar? Why do you want to balance the game anyway? Wasn't Infiltration made to let us experience the most realistic environment ever created by a mod? Anyway, thanks for the info...I never thought that anyone would hear me out. /infopop/emoticons/icon_smile.gif Ciao.

Christopher Webb
2nd May 2000, 08:41 AM
I had the same problem. I checked the ammo, and it all read ok, but when i aimed it at a bot and clicked the fire button...nothing. Not even a click sound.

------------------
<insert cute/ interesting/ bizarre signature here>

Warren
2nd May 2000, 07:45 PM
you can't read that your weapon is fully loaded- press the reload button to make sure it doesn't need ammo.

See, when you pick up a dropped weapon, whatever the status of that weapon was, is what you get when you pick it up (ie # of rounds in the mag, empty, etc)

------------------
Warren
Project Coordinator
i n f i l t r a t i o n
http://www.planetunreal.com/infiltration

Questions? Are you a FNG? Check out our Roadmap (http://www.planetunreal.com/infiltration/roadmap.htm).
Then check out our FAQ (http://www.planetunreal.com/infiltration/3.0/faq.htm).

das_ben
3rd May 2000, 05:05 PM
warren i also had this problem... with the shotgun.. and with the shotgun you can see that you have ammo in it... /infopop/emoticons/icon_smile.gif
i think it's just a little bug but i get it i think one time in 100 games.. so it really don't bother me... just change the weapon!

-reaper was here-