PDA

View Full Version : I can't reload, I can't change anything because inf isn't under mod menu, but the weapons show up.


Tyler A. Perry
13th May 2000, 07:39 PM
when I play UT with the inf mod, the weapons show up, but I can't reload, and there is no way to change this, because Inf is not under the Mod menu, and this also stops me from being able to change the # of times you can die. What is going on? Please Help!
Thanks
Tyler A. Perry /infopop/emoticons/icon_smile.gif 8)

Tyler A. Perry
AKA:Maverick
I work at Unreal Builder

http://www.unrealbuilder.co.uk

MiscMan
13th May 2000, 09:00 PM
There is a problem with certain mods that use the mod menu making it so that inf's does not show up. Simply uninstall these mods by going to control panel/add/remove programs. Select UT and you will be shown which Mods you would like to delete

----

http://unreal.infopop.net/OpenTopic/page?s=10009422&a=ga&ul=07009498

Tyler A. Perry
14th May 2000, 05:33 PM
Still won't work, after a while, I just reinstalled it, now I get the Infiltration screen, but under mods, all I get is infiltration Server Browser, I still can't change anything.

Tyler A. Perry
AKA:Maverick
I work at Unreal Builder

http://www.unrealbuilder.co.uk

MiscMan
14th May 2000, 07:23 PM
Ok, try this. In your system folder there is a file called User.ini. In there you can change the settings to what you want manually, for example :Execute=
PrintScrn=
Help=
A=StrafeLeft
B=
D=StrafeRight
E=button bInfWeaponMode
f=Feigndeath
H=Taunt Thrust
i=
j=Taunt Taunt1
K=Taunt Victory1
P=
Q=mutate InfilToggleLight
R=button bInfReload

Now, this setting has R for reload.
So simply enough, to set reload, type in bInfReload next to whichever key you want to be reload.


----

http://unreal.infopop.net/OpenTopic/page?s=10009422&a=ga&ul=07009498

MiscMan
14th May 2000, 07:25 PM
Oh, to change weapon modes enter:
bInfWeaponMode

----

http://unreal.infopop.net/OpenTopic/page?s=10009422&a=ga&ul=07009498

Beppo
14th May 2000, 09:25 PM
Please check your InfiltrationUT.INT and InfMutator.INT files too. The last one should have a line included where the INFModMenuItem is listed.
This line is needed for the Inf menu to show up.

Lead-Programmer of the Infiltration (http://www.planetunreal.com/Infiltration) Team