PDA

View Full Version : Uninstall?! (Mac)


Yorb
18th Mar 2000, 02:57 AM
Help! Inf 2.71 is too buggy! I'm just going to wait for 2.8...maybe even 3. How do I uninstall the mod?! Any help would be greatly appreciated. =/

------------------
_______________________
darwin | mac enthusiast

Corin
18th Mar 2000, 03:16 AM
Well, If you get the Unreal File Organizer you can uninstall, but only if you installed the Mod with UFO in the first place.

Otherwise, you have to take the files out manually, I don't know them all so I will let someone who does know tell you.

Yorb
19th Mar 2000, 04:52 AM
Maybe I should have been more clear...I'm talking about Inf UT. Or does UFO work with UT as well as Unreal? Maybe it does. =) Do you know?

------------------
_______________________
darwin | mac enthusiast

thornz
21st Mar 2000, 10:59 PM
okie dokey, a real mac question for a change.

find everything with infiltration.u, inf.u, inf.int ect in your system folder (system of UT, dummy) and toss it into the trash.

[This message has been edited by thornz (edited 03-21-2000).]

Yorb
22nd Mar 2000, 02:26 PM
Thank you! =) And do you know if this "Unreal File Organizer" he's talking about DOES work with UT? ...'Cause that'd be pretty useful. /infopop/emoticons\icon_wink.gif

------------------
_______________________
darwin | mac enthusiast

You got your Jesus on the dashboard but the devil's under my hood
You're taking it down to legal I'm pullin' it up to no good
God is your co-pilot I let Satan ride shotgun
You pay a toll to get to heaven but on the road to hell's there's none

Get up you're asleep at the wheel

thornz
22nd Mar 2000, 06:07 PM
I don't have the slightest clue!


------------------
have a mac...
...but not a clue?
http://www.freeyellow.com/members8/thornz/

"e phallous maos e magnu est"
-the dirty monk

Corin
23rd Mar 2000, 12:36 AM
Go to www.versiontracker.com (http://www.versiontracker.com) and search for the Unreal File Organizer. I never got to use it myself, but a friend who has, says that the newest release is UT compatible.