PDA

View Full Version : Keys not binding in Inf for Unreal


Ian Christie
20th Mar 2000, 12:30 AM
Infiltration 2.6 does not seem to want to accept keys for - Reload and Weapon Mode.

I set a key, leave the menu, go back in and there is no key set to the options.

It's very annoying, particularily when you've got the MP5 and you can only shoot in single shots while the bots and other players are ripping you to shreds with similar weapons that are running in full auto.

Any help would be great. BTW I've patched Unreal to 225 before installing Inf.

------------------
--
Ian Christie
-----------------------------------------------------------

When the least they could do to you was everything,
then the most they could do to you suddenly held no terror.
-- (Terry Pratchett, Small Gods)

INF_Neo
21st Mar 2000, 05:17 PM
Have you tried the console commands?

set input x button bextra1 (reloading)
" " x " bextra2 (change weapon mode)

x are the buttons you want to use.

Ian Christie
22nd Mar 2000, 01:50 PM
Thanks for the info, nope I never tried the console. Mainly because I don't know the console commands other than how to load a level.

Will binding keys that way make them stay set even after quiting and coming back?

My guess is no but anyway, thanks for the help